Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JEdok
Beginner
1,819 Views

Intel Optane won't allow my system to boot with drive connected

Hello,

I am able to successfully setup Intel Optane 32gb with my desktop to accelerate my secondary hdd (not my ssd, which is set up as the primary/boot device) and it works flawlessly for the first couple of reboots. But everything falls flat after that and for the past several days I have been trying to troubleshoot an issue where after setting up my optane memory module, upon restarting the system, my computer will not boot unless I physically remove the drive that it is accelerating. When a boot is attempted, it just shows my motherboard's boot screen with the key prompts (which will not work) and will stay on that screen indefinitely. However, with removal of the drive it will boot into my OS with no problem, but then I no longer can access my hard drive. I have turned off CSM (Compatibility Support Module) and I have Windows installed on gpt disk with bios mode: UEFI, but the problem persists; I am on the latest drivers; my motherboard and processor do support this function. And also, I have no idea if this is part of the problem, but occasionally it will display this screen and nothing happens, just the same:

And provided that it may help, here is my system build info: https://pcpartpicker.com/list/P4ZtnH https://pcpartpicker.com/list/P4ZtnH

I am running everything stock with no overclocking.

0 Kudos
8 Replies
idata
Community Manager
111 Views

Hi jasonedokpa,

 

 

Thank you for contacting our support community. We understand your situation regarding the Intel® Optane™ Memory.

 

 

In order to better address your situation, could you please provide the following information:

 

 

*Make sure that the Windows(R) 10 fast startup is https://www.windowscentral.com/how-disable-windows-10-fast-startup disabled.

 

*Could you please let us know the physical ports you are using to connect the drives and the Optane(TM) to the motherboard?

 

*Please provide us with the Optane(TM) logs located here: C:\Users\[your user name]\Intel\Logs.

 

*Please download and run the https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility Intel® System Support Utility. Run the scan selecting "Everything." Save this report and upload.

 

 

NOTE: Links to third party sites are being offered for your convenience and should not be viewed as an endorsement by Intel of the content, products, or services offered there.

 

 

We look forward to hearing back from you.

 

 

Regards,

 

Junior M.
JEdok1
Beginner
111 Views

I believe that I have solved the problem. Apparently my hard drive was corrupt, but Windows was not detecting it, even with the "scan and repair" option. So I moved all my data to a new partition and deleted the old one and everything appears to be working as normal and I can boot with no problems. I also disabled the hard drive sleep function in the "Power and sleep settings" just in case. Hopefully it will continue, but if I'll update if this reoccurs or anything else. Thank you for your help.

idata
Community Manager
111 Views

Hi jasonedokpa,

 

 

We are glad to hear that your situation has been resolved.

 

 

If you have further questions then feel free to contact us again.

 

 

Regards,

 

Junior M.
JEdok
Beginner
111 Views

Hello,

I am now replying back about the same issue as it seems that my problem was not actually resolved.

I can confirm that fast startup is disabled. I am using SATA port 4 for my ssd and SATA port 5 for my accelerated hard drive.

And here are the log files: https://1drv.ms/u/s!AnFdUchssX8uhbAFb6xaGdv-4ceQmw Microsoft OneDrive - Access files anywhere. Create docs with free Office Online.

And the SSU report: https://1drv.ms/t/s!AnFdUchssX8uhbAG3TrHMMtW8MswiA Microsoft OneDrive - Access files anywhere. Create docs with free Office Online.

At this moment I am actually unable to access my hard drive files whatsoever and I had to physically remove the SATA connection to my hard drive to boot into the OS and run these diagnostics.

idata
Community Manager
111 Views

Hi jasonedokpa,

 

 

Thanks for the reply.

 

 

Is there a possibility for you to disable the Optane(TM) acceleration and check if the system stills experiencing the same situation?

 

 

Also, could you please let us know why you can not access your hard drive?

 

 

We look forward to hearing back from you.

 

 

Regards,

 

Junior M.
JEdok
Beginner
111 Views

I am only able to disable Optane in the BIOS with the reset to non-optane module, while my hard drive is physically disconnected, because initially I can only boot my computer without the hard drive connected. The problem will go away and I can boot my computer even with the hard drive still connected, but then my computer no longer lists the drive in diskmgmt.msc and I cannot connect to it. But if I reopen the Intel® Optane™ Memory interface it will display "Incompatible drives detected in the system" with "unknown reason" when I hover over my hard drive.

idata
Community Manager
111 Views

Hi jasonedokpa,

 

 

Thank you for the reply.

 

 

We would like to inform you that the reason why you can not access the drive is that you deconcatenate the Optane(TM) and it is no longer paired with the drive.

 

 

In order for you to be able to see the drive again, we recommend you to follow the same steps as you did with your Optane(TM) but in this time you will reset to non-optane your drive. Keep in mind that the process you did made the drive inaccessible so the information that was on it may be lost.

 

 

We always recommend disabling the Optane(TM) from the software because it will keep your data as it is.

 

 

Also, we recommend you to connect your dive in a different SATA port in order to check if the issue persists.

 

 

Regards,

 

Junior M.

 

idata
Community Manager
111 Views

Hi jasonedokpa,

 

 

We would like to know if you read our previous post. If you have any other questions, we'll be waiting for your response.

 

 

Regards,

 

Junior M.

 

Reply