Intel® Optane™ Memory
Support for Issues Related to Intel® Optane™ Memory
Announcements
Want to learn how Intel® Optane™ Memory can help your business? Talk to our Expert!

Looking for our RealSense Community? Click HERE

The Intel® SSD Toolbox and Intel® Data Center Tool are now End-Of-Life, see for more information and replacements tools here
1187 Discussions

Intel Rapid Storage Technology

hakuna
Beginner
533 Views

hakuna_0-1606325510461.jpeg

 

Hi guys,

I recently installed SSD via Caddy in my laptop. I first cloned my C drive(default boot drive) from HDD to SSD and now I using SSD as my default boot disk. But now every time I boot my laptop there is this screen "Intel Rapid storage technology" that flashes. I tried selecting AHCI in the BIOS setup, then the intel message won't show up but there will be message "your system ran into trouble". So i have to select Intel RST in order to successfully boot. Can anyone help me getting rid of the, "Intel Rapid Storage  Technology" message? Also I cannot afford to format any of my HDD or SSD. 

 

0 Kudos
1 Solution
LeonWaksman
Super User
520 Views

Hi @hakuna 

  1. Prepare full backup of your drive in case that the following procedure will fail.
  2. While in Windows, press Windows key + r. Run msconfig
  3. Chose Boot tab and enable Safe boot. Reboot your system. 
  4. During system boot enter Bios. Now you can change the SATA mode to ACHI. Save the setting and boot into windows in SAFE mode. Disregard the Warning (if any).
  5. While in Windows, press Windows key + r. Run msconfig
  6. Chose Boot tab and uncheck Safe boot. Reboot your system. 

Leon

 

View solution in original post

3 Replies
LeonWaksman
Super User
521 Views

Hi @hakuna 

  1. Prepare full backup of your drive in case that the following procedure will fail.
  2. While in Windows, press Windows key + r. Run msconfig
  3. Chose Boot tab and enable Safe boot. Reboot your system. 
  4. During system boot enter Bios. Now you can change the SATA mode to ACHI. Save the setting and boot into windows in SAFE mode. Disregard the Warning (if any).
  5. While in Windows, press Windows key + r. Run msconfig
  6. Chose Boot tab and uncheck Safe boot. Reboot your system. 

Leon

 

View solution in original post

hakuna
Beginner
500 Views

Hey, @LeonWaksman 

Thank you so much for explaining the procedure step-by-step in such a simple way. I did follow as you mentioned and it did worked! Now I am not getting any "Intel Rapid Storage Technology" message while booting. 

LeonWaksman
Super User
493 Views

Hi @hakuna 

I was glad to help you. It is not clear to me however what is the current hardware configuration in your laptop.  What kind of SSD are you using now? Is it NVMe SSD installed in M.2 slot in addition to the old HDD? Or, it is 2.5" SSD which replaced the old HDD? I'm asking this question because I'm assuming that your laptop in the old configuration was  equipped with Optane Memory module installed in M.2 slot? 

But could be that my assumption is wrong.

Leon

 

Reply