Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,921 Views

Intel optane memory 32GB Error Code: 0xA0050055

Jump to solution

Hello,

My laptop MSI GL63 8SE have a problem to enable intel optane memory 32GB to accelerated the second HDD drive (Error Code: 0xA0050055)

What should i have to do ?

0 Kudos

Accepted Solutions
Highlighted
Super User
1,029 Views

I agree with Al that manipulating with SATA mode, may cause you to lose your SSD. So, in first place you should prepare a disk backup (image). In the second place as Al advises, you should ask the MSI what to do.

About the SATA mode your laptop is currently set, I think that this is correct mode for Optane Memory (i.e. Intel RST Premium With Intel Optane System Acceleration). The normal SATA mode is AHCI for work without Optane. There are also other posibilities to set RAID or IDE modes for SATA.

Be aware, if you will try to change the SATA mode now, you will lose your system SSD unless, before doing this you should change Windows boot mode to SAFE. If you will boot into Bios while Windows is in SAFE mode, after changing the SATA mode, Windows will not be corrupted. However, you should have full backup of your disk before you are doing this and best ask MSI how to proceed.

 

Leon

 

View solution in original post

0 Kudos
11 Replies
Highlighted
Super User
1,029 Views

Either your bios is not setup correctly, or optane is not supported on your laptop.

 

Contact MSI support for further assistance.

 

Doc

 

Doc (not an Intel employee or contractor)
0 Kudos
Highlighted
Super User
1,029 Views
  1. On the Disk Management image I can see that the Optane Memory Module showing "Not Initialized" state and should be "Online".
  2. Right-click the drive marked "Not Initialized," and select Initialize Disk.
  3. Select GPT (GUID Partition Table) and press OK

 

Leon

 

0 Kudos
Highlighted
Beginner
1,029 Views

In my bios setup (SATA Mode Selection) already choose : Intel RST Premium With Intel Optane System Acceleration.

Thanks for the advice

 

BIOS menu.jpg

0 Kudos
Highlighted
Beginner
1,029 Views

The disk status is now online (GPT) but still not working.

 

Thanks

 

Disk Management2.jpg

0 Kudos
Highlighted
Super User
1,029 Views

You are still in SATA mode, correct? That will not work.

 

Doc

 

Doc (not an Intel employee or contractor)
0 Kudos
Highlighted
Super User
1,029 Views
  1. Could be that there are some residual data on your Optane memory.
  2. Uninstall your Optane Memory Software and reboot your computer.
  3. Right mouse click on Start and then on open Windows PowerShell (Admin). In this window, execute the following commands (press on enter after each command):
  • diskpart
  • list disk
  • select disk 2 (I'm assuming that your Optane drive is #2 as I can see in the attached image of Disk management. Please verify this in the Command Prompt, otherwise drive with your data will be wiped).
  • clean all
  • exit

 

Reinstall the Optane Software and enable Optane Memory.

Please save image of Optane Memory Software screen, before enabling Optane.

In case of failure, please attached image before and after trying enablement.

 

Leon

 

 

 

 

 

0 Kudos
Highlighted
Beginner
1,029 Views

Hai Leon,

 

I follow your instruction above, clean all disk 2 (intel optane) in windows power shell (admin), but still Error Code: 0xA0050055

Should i update my bios version ?

 

Jemmy

0 Kudos
Highlighted
Beginner
1,029 Views

Hi Doc,

 

So what should i do ?

I'm confuse

 

Jemmy

0 Kudos
Highlighted
Super User
1,029 Views

You cannot be in SATA mode.

I am reluctant to have you do anything at this point, as it may require you to reinstall the OS, which would also mean backing up your data.

 

Doc

 

Doc (not an Intel employee or contractor)
0 Kudos
Highlighted
Super User
1,030 Views

I agree with Al that manipulating with SATA mode, may cause you to lose your SSD. So, in first place you should prepare a disk backup (image). In the second place as Al advises, you should ask the MSI what to do.

About the SATA mode your laptop is currently set, I think that this is correct mode for Optane Memory (i.e. Intel RST Premium With Intel Optane System Acceleration). The normal SATA mode is AHCI for work without Optane. There are also other posibilities to set RAID or IDE modes for SATA.

Be aware, if you will try to change the SATA mode now, you will lose your system SSD unless, before doing this you should change Windows boot mode to SAFE. If you will boot into Bios while Windows is in SAFE mode, after changing the SATA mode, Windows will not be corrupted. However, you should have full backup of your disk before you are doing this and best ask MSI how to proceed.

 

Leon

 

View solution in original post

0 Kudos
Highlighted
Beginner
1,029 Views

Dear Leon & AI

 

After 2 days struggling with this optane, finally is running now.

The problem is in partition on HDD, i should deleted the OEM Partition contain windows OEM Recovery.

Thanks for your help

 

Jemmy

 

Device Manager.jpgStatus.jpgDisk Management.jpg

0 Kudos