Intel® Optane™ Memory
Support for Issues Related to Intel® Optane™ Memory
Announcements
Want to learn how Intel® Optane™ Memory can help your business? Talk to our Expert!

Looking for our RealSense Community? Click HERE

The Intel® SSD Toolbox and Intel® Data Center Tool are now End-Of-Life, see for more information and replacements tools here
1185 Discussions

Intel optane memory not enabling in the optane memory and storage managemnet program

SN32
Beginner
383 Views

SN32_1-1604320277957.png

SN32_2-1604320303875.pngSN32_3-1604320315761.png

Whenever i go to press enable it will say "Preparing system for Intel optane memory" then take me back to the main place (1st Picture)

 

0 Kudos
1 Solution
LeonWaksman
Super User
321 Views

The SATA mode in BIOS should be set to "Intel RST Premium with Optane" and you shall prepare 5MB of unallocated space in the end of the drive being accelerated.

Leon

 

View solution in original post

4 Replies
SN32
Beginner
382 Views

It also only shows up as 13gb

SN32_0-1604320424362.png

 

LeonWaksman
Super User
372 Views
  1. Download Intel RST Driver and unzip it on your drive. Right click on iaStorAC.inf and select install from drop down menu. Reboot your computer. 
  2. Now enable Optane Acceleration.

Leon

SN32
Beginner
366 Views
LeonWaksman
Super User
322 Views

The SATA mode in BIOS should be set to "Intel RST Premium with Optane" and you shall prepare 5MB of unallocated space in the end of the drive being accelerated.

Leon

 

View solution in original post

Reply