Intel® Optane™ Memory
Support for Issues Related to Intel® Optane™ Memory
Announcements
Want to learn how Intel® Optane™ Memory can help your business? Talk to our Expert!

Looking for our RealSense Community? Click HERE

The Intel® SSD Toolbox and Intel® Data Center Tool are now End-Of-Life, see for more information and replacements tools here
1350 Discussions

Issue with Intel Optane Memory H20 on a new z690 build

Simon11
Novice
11,213 Views

Hello all,

I'm having trouble with a brand new Intel Optane Memory H20 32GB 1TB M.2 (HBRPEKNL0203A) on a new Z690 chipset machine - the Optane module is not recognized in Windows.

System and drivers specs:

  • Motherboard: Asus Prime Z690-P (rev 1.xx, BIOS version 0404)
  • The Intel Optane is installed on M.2_1 slot (see attached image, I understand this should be fine)
  • CPU: i9-12900K
  • OS: Win 10
  • Intel Optane Memory and Storage Management:
    • Product Version: 19.0.1022.0  ; 
    • RST Driver Version: 19.2.0.1003
  • Driver used during OS installation (otherwise the SSD wasn't seen by the system): "f6vmdflpy-x64" (there were two options, see attached image)

UEFI/BIOS settings:

  • BIOS mode: UEFI
  • Intel Rapid Storage Technology: ON
  • VMD configuration (under System Agent in ASUS bios utility): 
    • VMD controller: Enabled
    • Map PCIE Storage under VMD: Enabled
    • Map SATA Controller under VMD: Enabled.

Also, BIOS shows:

Intel RST 19.0.0.5428 RST VMD Driver, Identifies as Non-RAID Physical Disk: HBRPEKNL0203A, Serial number: PG101XXXXXXXXX-1, Controller type: NVMe, Controller Interface: PG

 

After the initial system build and OS install, when the problem was first seen, I did the following:

  • Carefully re-read Intel's detailed installation guide
  • Reset all BIOS settings to default
  • Cleaned disk and partitions, made sure disk is using GPT partition
  • Reinstalled Windows 10
  • Installed latest Optane management driver

Same result, see attached images and SSU log (I've removed the serial numbers from the attached logs, but if needed I can share it as well).


As everything is brand new out of the box, I'm unsure where to look for a problem.

Thank you in advance!

(small edit)

0 Kudos
1 Solution
Simon11
Novice
10,423 Views

Dear Bruce,

 

I've contacted ASUS and their representative confirmed my BIOS settings were OK. He seconded that moving the memory module to slot M.2_3 might help.

 

And it did! With no other change other than moving it, BIOS and Windows instantly recognized the Optane module and I was able to activate it using Intel Optane Management utility.

 

Thanks,

Simon.

View solution in original post

7 Replies
LeonWaksman
Super User
11,105 Views

Best advice you can get from Asus support, but in my opinion you should select Intel Rapid Storage Technology With Intel Optane from the options of SATA Mode in BIOS (if there is such option), rather than Intel Rapid Storage Technology. 

 

Leon

 

0 Kudos
Simon11
Novice
10,791 Views

Dear Leon,

 

Thank you for the prompt response. Unfortunately I don't see such an option in the ASUS "EZ UEFI" BIOS utility, and neither anything that explicitly mentions Optane. 

Here is how it should be - see attached (from here)

And here is how I see it - see attached  - no mention of Optane

 

If this wouldn't be a brand new out-of-the-box  board I would start experimenting with drivers, but it is all new, and I'm really reluctant to do experiments on my own without a guidance.

 

Maybe I should turn Inter Rapid Storage Technology to OFF? Can it somehow risk running my current OS?

 

P.S. I will try to ask on ASUS forums as well, but would be glad to hear more suggestions from Intel as well.

0 Kudos
BrusC_Intel
Employee
10,661 Views

Hello, Simon11.


Good day,


Thank you for posting on the Intel community support forums.


We received your case regarding the H20 installation, and I will be assisting you with this.


I'm currently reviewing the details you have provided and have some observations, we can also check if ASUS is able to provide any additional steps we could be missing for your particular system.


Please let me know if you can try the following (one at a time):


1. Check the system BIOS for any options related to the M.2 port PCIe remapping, if this is enabled, change it to "disabled".

2. Change the "Map SATA controller under VMD" to Disabled, only "Map PCIe storage" should be enabled, as the BIOS guide of your board indicates this on page 55 under VMD setup.

3. Regarding your question about Intel RST, enabling this is a step required in non-VMD platforms, but it is not listed for VMD enabled systems, so maybe we can test disabling this, as the only steps listed here are:


If this makes no difference, I would suggest moving the drive to the port number three (M.2_3) and take the previous configurations into consideration to check it is properly recognized.


Please take into consideration that any BIOS adjustments after the OS has been installed could case boot problems, so I'd recommend to make sure you save your information elsewhere while you troubleshoot the current issue, just in case.


I will follow up on your case on March 11th in case additional time for testing is required.


Best regards,


Bruce C.

Intel Customer Support Technician


0 Kudos
Simon11
Novice
10,471 Views
Dear Bruce,

Thank you for the response. I will be able to test the proposed solutions only over the weekend, so kindly allow me an extra day or two to implement your suggestions and provide an update.

Regards,
Simon.
0 Kudos
BrusC_Intel
Employee
10,463 Views

Hello, Simon11.


Thank you for letting us know.


I will keep the thread open and wait for any updates you can share.


I will set a follow up for March 16th just in case.


Best regards,


Bruce C.

Intel Customer Support Technician


0 Kudos
Simon11
Novice
10,424 Views

Dear Bruce,

 

I've contacted ASUS and their representative confirmed my BIOS settings were OK. He seconded that moving the memory module to slot M.2_3 might help.

 

And it did! With no other change other than moving it, BIOS and Windows instantly recognized the Optane module and I was able to activate it using Intel Optane Management utility.

 

Thanks,

Simon.

BrusC_Intel
Employee
10,415 Views

Hello, Simon11.


Thank you very much for letting us know.


I'm really glad to hear that everything is working fine now.


I will mark your post as the solution and close the thread; it will no longer be monitored by Intel support, but if you require any type of assistance from Intel in the future, you can always contact us back by opening a new thread or using any of the available contact methods:


Best regards,


Bruce C.

Intel Customer Support Technician


0 Kudos
Reply