Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JMori3
Beginner
3,624 Views

Loosing my Optane, sometimes comes back after reboot/hard reset

I've got a 64Gb Optane on my 3Tb HDD. It was setup correctly in the first place and it did worked for about 3 weeks. Now sometimes it's there some other not. Most of the time a reboot will have the drive come back up some other times i have to hard reset the PC to get the drive back.

 

It was doing that with IRST 16.7, moved to 16.8 and still having the same issue.

It's my 3rd drive so it's not the end of the world but i'd like to have it work.

 

Thanks

 

0 Kudos
16 Replies
JosafathB_Intel
Moderator
137 Views

Hello JMori3, Thank you for contacting Intel® Memory & Storage Support. As we understand, you need assistance with your Intel® Optane™ Memory. If we infer correctly we will appreciate if you can provide us with the following information: • The SSU logs. 1- Go to https://downloadcenter.intel.com/download/25293/ and download the software. 2- When finished downloading it, open it. 3- Attach the file obtained to your reply. • A screenshot of the “Disk Management” of windows showing all your HDDs and partitions (this to have a better view on how your HDD is detected by the OS) We will be looking forward to your reply including this information. Best regards, Josh B. Intel Customer Support Technician Under Contract to Intel Corporation
JMori3
Beginner
137 Views

Hi Josh,

 

I already answered your question on another post. Although i though because the post was marked as answered that it was kinda closed.

https://forums.intel.com/s/question/0D50P000049gONSSA2/my-optane-accelerated-hard-drive-disappears-s...

 

I'll repost the files you asked for here as well.

 

Thanks

JMori3
Beginner
137 Views

With the Optane drive disappeared

JMori3
Beginner
137 Views

And with disk manager with Optane drive available.

DiegoV_Intel
Moderator
137 Views

Hi JMori3,

 

Thank you for the information.

 

I just noticed that you opened this thread, so let's continue here (I also replied to you in the other thread 😅).

 

I can see that you don’t have the unallocated reserved space necessary at the end of the booting drive for the Intel® Optane™ Memory to work correctly.

 

This might be related to the issue you are currently having, so my recommendation is to create this reserved space of at least 5MB of unallocated space at the end of the booting drive. It should look like in the picture below:

 

Partitions.JPG

 

This unallocated space is necessary to store configuration information to successfully pair the SATA drive with the module. 

 

I haven’t seen a similar issue before, but since you don’t have that space, it might be possible that after booting or after working some time, the system stops recognizing the drive paired with the module because there is no space to store this configuration data. 

 

I recommend you to create this unallocated space and check again if the issue still happens.

 

We’ll be waiting for your response.

 

Have a nice day.

 

Regards,

Diego V.

Intel Customer Support Technician

Under Contract to Intel Corporation

JMori3
Beginner
137 Views

Hi Diego,

 

I've just created a 1Gb unallocated partition at the end on my boot disk. This morning the drive was there so we'll see with time if it still hold on.

 

I've attached a screenshot of the disk management after creating that partition.

 

Thanks.

JosafathB_Intel
Moderator
137 Views

Hello JMori3, Thank you for your reply. Please take your time to test your PC and let us know if you experience any other issue or if more information or further assistance is required. We will be looking forward to your reply. Best regards, Josh B. Intel® Customer Support Technician Under Contract to Intel Corporation
JMori3
Beginner
137 Views

Hi Josh, Diego,

 

Sadly after booting my computer this morning the drive is gone again. I've attached a screenshot of the IRST in case that can help you figure out what's going on.

 

Thanks

 

JosafathB_Intel
Moderator
137 Views

Hello JMori3, Thank you for your reply and the information provided. We will like to know if as part of the troubleshooting you have been performing on your system if you have tried to reinstall your OS. We will be looking forward to your reply. Best regards, Josh B. Intel® Customer Support Technician Under Contract to Intel Corporation
JMori3
Beginner
137 Views

Hi Josh,

 

This Optane drive is part of an entire brand new build. This Windows/IRST installation was done as the first install with all the parts listed in the SSU report except the HDD and the video card, everything else is new.

 

Hope that clarify the point.

 

Thanks

 

Jonathan

JosafathB_Intel
Moderator
137 Views

Hello JMori3, Thank you for your reply and the information provided. As part of the troubleshooting would you mind to disable the Optane acceleration on your PC and to reinstall your OS? After that is complete, please enable the optane acceleration one more time. We will be looking forward to your reply letting us know the results. Best regards, Josh B. Intel® Customer Support Technician Under Contract to Intel Corporation
JMori3
Beginner
137 Views

Hi,

 

I made more research and finally found what was the problem. Even though my computer was set on performance with disk set at never stop, it seems like they were still stopping. After digging deeper i found out that because my computer is connected to a UPS and that i have a USB connection to it, there is an option for the drive that send them to sleep after 20 minutes (on battery mode) even though all other options were at never. I changed the value and the disk is still there 3-4 days later and never went missing.

 

Thanks for the help some of your questions ended up getting me in those settings.

JMori3
Beginner
137 Views

I forgot here is a screenshot.

JosafathB_Intel
Moderator
137 Views

Hello JMori3, Thank you for your reply and for sharing this information with the community. If you have future questions or need further assistance, please don’t hesitate to contact us. We will be more than happy to help you in any way we can. Best regards, Josh B. Intel® Customer Support Technician Under Contract to Intel Corporation
JosafathB_Intel
Moderator
137 Views

Hello JMori3, Thank you for contacting Intel® Memory & Storage Support. This is just a friendly reminder that your case remains open. Should you need our technical assistance please do not hesitate to contact us back. Best regards, Josh B. Intel® Customer Support Technician Under Contract to Intel Corporation
JosafathB_Intel
Moderator
137 Views

Hello JMori3, Thank you for having contacted Intel® Technical Support. I was reviewing your community post and we would like to know if you need further assistance or if we can close this case. We will be looking forward to your reply. Best regards, Josh B. Intel® Customer Support Technician Under Contract to Intel Corporation
Reply