Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Novice
981 Views

My Optane Memory setup get error "Unsupported Chipset"

Jump to solution

Hi,

I got this Optane in this afternoon, it always said that "Unsupported Chipset" whenever i try,  I have checked and adjusted all the settings in my Asrock UEFI BIOS and I can confirm that the SATA mode is SATA mode is an Intel® Optane™ memory Enabled selection, not AHCI, and updated all of drivers as possible!

So here is my PC, please help me to figure it out, thanks for your attention!

P/s: - I have already installed "Intel rapid storage technology" but it has no "Intel Memory" tab as they said on the internet

QuynhNguyen_0-1595613009775.png

- My PC did recognize the Optane: 

QuynhNguyen_1-1595613198225.png

QuynhNguyen_0-1595613372755.png

QuynhNguyen_0-1595613472700.png

- As i followed the guide from Asrock website https://www.asrock.com/feature/IntelOptane/ but i still didn't see the option "Intel® Optane™ Memory 1 Click Install" in this software:

QuynhNguyen_0-1595613763077.png

 

 

 

 

 

 

 

 

 

 

 

 
 

 

 

Labels (1)
0 Kudos

Accepted Solutions
Super User
911 Views

Hi @QuynhNguyen 

1. It is really difficult for me to give you more support now. The error 0xA0070015 you are seeing  occurres in the application when interfacing with the Operating System. Probably you will need to get some better advice from Intel Support. On Monday they will join this site again.

2. In the mean time if you want try to use the new Optane Application:  Intel Optane Memory and Storage Management . This new application replaces the Intel Optane Memory Application, currently installed in your computer. So, uninstall the Intel Memory Application (open Apps and Features in Windows Settings), reboot your computer. Open Apps & Features (Windows Settings) and uninstall the currently installed Optane Application. Reboot your computer.

3. Download Intel RST Driver and unzip it on your drive. Right click on iaStorAC.inf and select install from drop down menu. Reboot your computer. 

4. Download from Microsoft Store and install the Intel Optane Memory and Management.

5. Now enable Optane Acceleration. Follow Intel Optane Memory Installation Guide, Section 3.

 

Leon

 

View solution in original post

0 Kudos
11 Replies
Super User
963 Views

Hi @QuynhNguyen 

1. I don't have your board, however looking at support page for your board I understand that the "Intel® Optane™ Memory 1 Click Install" utility is not part of BIOS, rather it is part of APP Shop ver:1.0.46 application. This application you may download from the ASRock Download Site                                           (click on Download tab).  

2. The Intel RST Technology Driver is used to create RAID array - which is not your intention. So, better uninstall it.

3. In case that the Optane will not be installed using the APP Shop application, you need download and install the Intel Optane driver ver:17.8.0.1065_RS5 (located also on the Download page).

4. From the attached images, I understand that you are planning to accelerate the Disk 1 (partition and E:). In order proper functioning of Optane, you should prepare 5-16 MB of unallocated space in the end of partition E:. I'm assuming that the "Intel® Optane™ Memory 1 Click Install" will take care for this.

 

Leon

 

Novice
943 Views

Hi @LeonWaksman,

1. I tried to install "Intel® Optane™ Memory 1 Click Install" through the APP SHOP but i cannot find that option 

solution1.png

2. Yes, i've already uninstalled it as u said

3. Yes, i also installed Optane driver ver:17.8.0.1065_RS5 in the main website and then i got that problem: 

problem2.png

 4. Yes and as the problem i got after that, i shrinked the volume that unallocatted in the end of partition E but still did not work for me  

problem3.png

I'm looking forward to hear your reply, Leon

0 Kudos
Super User
940 Views

Hi @QuynhNguyen 

1. It looks to me that you have reinstalled your Windows (this time in EFI mode)?

2. When your trying to enable Optane, are you choosing the correct drives (i.e. Optane + Disk 1 HDD)?

3. Open Windows PowerShell (Admin) and run the following commands (click on enter after each command):
         diskpart
         list disk

Please attach the image showing the results to your post. BTW, if you prefer, you may use for this test Administrative Command Prompt window.

Leon

 

Novice
935 Views

Hi @LeonWaksman,

1. Yes i did reinstall my OS because i couldn't boot into the old Windows

2. I just couldn't active/enable the Optain from the beginning until now

3. Here is the image as you ask: 

QuynhNguyen_0-1595666917248.png

 

Thanks Leon,

0 Kudos
Novice
931 Views

Hi @LeonWaksman ,

I've solved the problem, i could do the set-up after that, but now i get this: "No compatible disks for Intel Optane Memory" .I think that my HDD meets the requirement, i changed into GPT format already

QuynhNguyen_0-1595668579919.png

 

0 Kudos
Super User
925 Views

Hi @QuynhNguyen 

1. Just wanted to ensure that your drives are partitioned with GPT type partition which is required by Optane. The attached image of Command Prompt show that the drive having the correct partition.

2. Now I can see that you still are not able to enable Optane. Is the SATA mode set to "Intel RST Premium wit Intel Optane...? If not yet, you should set the SATA mode accordingly.   In order to change SATA Mode without destroying Windows boot, Windows must be set to SAFE Boot Mode. While in Windows, press Windows key + r. Run msconfig .  Chose Boot tab and enable Safe boot. Reboot your system. Now you can change the SATA mode to "Intel RST Premium with Intel Optane System". Save the setting and boot into windows in SAFE mode. Disregard the warning you will see.  While in Windows, press Windows key + r. Run msconfig. Chose Boot tab and uncheck Safe boot.  Reboot your system. Now your system is bootable in "Intel RST Premium with..." mode (however not accelerated).

3. Now, you may try to accelerate the HDD.

 

Leon

 

Novice
918 Views

Hi @LeonWaksman 

Your support is highly appreciated, after all i have this problem when i try to connect two of them together, but i think it will be the last one: 

QuynhNguyen_0-1595675273658.pngQuynhNguyen_1-1595675302119.png

 

0 Kudos
Super User
912 Views

Hi @QuynhNguyen 

1. It is really difficult for me to give you more support now. The error 0xA0070015 you are seeing  occurres in the application when interfacing with the Operating System. Probably you will need to get some better advice from Intel Support. On Monday they will join this site again.

2. In the mean time if you want try to use the new Optane Application:  Intel Optane Memory and Storage Management . This new application replaces the Intel Optane Memory Application, currently installed in your computer. So, uninstall the Intel Memory Application (open Apps and Features in Windows Settings), reboot your computer. Open Apps & Features (Windows Settings) and uninstall the currently installed Optane Application. Reboot your computer.

3. Download Intel RST Driver and unzip it on your drive. Right click on iaStorAC.inf and select install from drop down menu. Reboot your computer. 

4. Download from Microsoft Store and install the Intel Optane Memory and Management.

5. Now enable Optane Acceleration. Follow Intel Optane Memory Installation Guide, Section 3.

 

Leon

 

View solution in original post

0 Kudos
Super User Retired Employee
894 Views

When you reinstalled Windows, did you delete all partitions on the system drive? If you did not, then the Windows installer will NOT switch over to GPT partitioning. When you get to the scene in the Windows installer where you select the partition you want to install to, (1) delete *all*  partitions on this drive and (2) select the entry for the unallocated space on the drive (which should be, at this point, the *only* entry for this drive) and tell the installer to install Windows into it.

Once the Windows installer is complete, you will again have to shrink the last partition to free up the space needed for Optane.

Hope this helps,

...S

Super User
885 Views

Hi @n_scott_pearson 

He did correctly installed Windows and the partition is GPT type. See @QuynhNguyen  post above, showing the Command Prompt window.

Leon

 

Novice
873 Views

Hi @LeonWaksman @n_scott_pearson,

Finally i made it!

Incidentally, I did a search on the internet that: The Intel Optane had errors when used on windows 10 in version 2004. 

I fixed that by downloading the driver on the Microsoft store and updating chipset SATA/PCIE RST Premium Controller driver through Device Manager . And then all problems are solved

https://borncity.com/win/2020/06/05/windows-10-version-2004-probleme-bei-optane-systemen/#:~:text=Us...

https://answers.microsoft.com/en-us/windows/forum/all/intel-optane-memory-pinning-error-after-2004/7...

 

Now my hard driver works perfectly with Intel Optane even though it is showing that it is at risk: 

Optane.png

badddddd.png

 

After all, your support is highly appreciated, thank you guys for helping me to figure it out