Community
cancel
Showing results for 
Search instead for 
Did you mean: 
VMont4
Beginner
1,168 Views

No COmpatible disks for Intel Optane Memory after windows 10 reinstall

Hi guys at intel !

 

I recently owned a 16GB optane stick.

 

I temporairly used it as an acceleration for my boot system, a 2.5 sata HD, worked like a charm.

 

I recently migrated to a newer disk : Corsair M2 Nvme ssd on which windows is installed and am using 2 HDD as storage drives. I'd now like to use my optane stick to accelerate one of those disks.

 

Important : I didn't know that I had to disable optane before reinstalling so I didn't do it.

 

At first,when i reinstalled optane, the system was restarting but it was unable to boot. I assume that it's because the optane was still containing previous system data.

 

I followed the steps seen here : https://www.intel.com/content/www/us/en/support/articles/000024560/memory-and-storage/intel-optane-m...

and then here : https://forums.intel.com/s/question/0D70P0000068bSDSAY/unable-to-enable-intel-optane-even-after-ever...

 

Now, it looks like the optane memory is being detected but I'm unable to configure it as "no compatible disks for intel optane memory" is being prompted on the driver.

Driver is up to date thanks to intel updater.

 

I'm running out of ideas and feeling quite frustrated right now, hoping to find some help here :)

 

My bios seems fine, you'll find reports and screenshots attached

 

My system is Gigabyte Aorus Z390 master, bios version F5 (I was initially running optane with older bios version)

Processor Intel i7-9700k

 

 

Photo 24-01-2019 17 19 51.jpgPhoto 24-01-2019 17 20 25.jpgPhoto 24-01-2019 17 20 34.jpgPhoto 24-01-2019 17 21 02.jpg

0 Kudos
5 Replies
JosafathB_Intel
Moderator
109 Views

Hello VMont4, Thank you for contacting Intel® Memory & Storage Support. As we understand, you need assistance with your Intel® Optane™ Memory. If we infer correctly we will appreciate if you can provide us with the following information: • We will like to know if you have tried to disable to Optane acceleration from your BIOS this in order to try to clean the information in the Optane memory. • As part of the troubleshooting, we need you to follow the “Removing Partitions with Microsoft DiskPart” guide (https://www.intel.com/content/www/us/en/support/articles/000022179/memory-and-storage.html)using the “Clean all” command in order to remove the partitions and the volume information from your Intel® Optane™ memory. Intel® recommends that a full and verified backup of data be performed before attempting to apply this process; see "The Importance of a Backup Solution" at http://www.intel.com/content/www/us/en/support/server-products/000007914.html. After this process is completed run the Optane software one more time. We will be looking forward to your reply letting us know the results. Best regards, Josh B. Intel Customer Support Technician Under Contract to Intel Corporation
VMont4
Beginner
109 Views

Hi Josh,

 

 

Thanks for reaching me so quickly.

 

Regarding your first question, I swapped back the sata controller mode from intel accelerated to AHCI. I couldn't find any other intel optane management menu in my bios. I'm still unfamiliar to recent bios, is that what you asked me for ?

 

Regarding your second instruction, I did "Clean all" on the optane stick on yesterday. This helped as long as the optane memory wasn't detected by the driver. However, I'm still having this "no compatible drive for optane acceleration" in the driver. Please note that I didn't go further than "clean all". Should I also delete partition ?

 

Again, it really feels like the optane is correctly detected but that the driver thinks that none of my disks can be accelerated.

 

 

Thanks again very much

Vincent

JosafathB_Intel
Moderator
109 Views

 Hello VMont4,

 

Thank you for your reply.

 

You should not change your BIOS to AHCI since it is required to be on RST premium with Optane system acceleration for the Optane memory to work properly.

 

Based on your OEM manual:

https://www.gigabyte.com/Motherboard/Z390-AORUS-MASTER-rev-10#support-manual

 

Page 86, section 3-3 show you the system requirements and the BIOS configuration needed to activate Optane.

 

Based on the screenshots and SSU logs you provided at the moment of creating this thread your configuration seems to be the one that your motherboard OEM recommended.

 

 In order to try to clean your Optane memory information from the BIOS please try the following:

 

1 Find the Intel® Rapid Storage technology option and access it

 

Customer BIOS.jpeg

2 Find the Optane memory and press enter to get further information and options.

 

2.jpg

 

 

3 from these options try to disable the Optane acceleration.

 

 

If you are not able to find any option to disable the Optane acceleration from the BIOS we advise you to contact your OEM Gigabyte* to get further instructions on how this option is set up in your BIOS.

 

We will be looking forward to your reply.

 

Best regards,

 

Josh B.

Intel® Customer Support Technician

Under Contract to Intel Corporation

 

VMont4
Beginner
109 Views

Hi Josh,

 

While browsing my bios, I noticed a setting which I didn’t know about :

PCIe storage dev on slot X

 

which was enabled on slot 17 but disabled on slot 21 (you can see it on my first screenshot).

 

it tickled me because there are 2 slots compatible with optane memory and I installed it on the second one (which is shorter, leaving the larger one for a nvme drive)

 

i ended up visiting this page from Gigabyte, explaining how the bios had to be configured to use optane memory:

https://www.gigabyte.com/MicroSite/454/intel-optane-ready.html

 

i followed each step.

2 parameters were invalid : CSM was enabled (it had to be disabled) and I enabled PCIe storage dev on both slots.

 

Restarted the PC, launched intel optane software and it worked just fine !

 

 

Thanks anyway for your assistance ! I didn’t think about having a look at gigabytes website because I thought everything was explained in the manual (which obviously wasn’t) and because it worked well before reinstalling windows.

 

I hope that my feedback will help some people in the future.

JosafathB_Intel
Moderator
109 Views

Hello VMont4, Thank you for your reply and thank you for sharing the solution you found with the community. We are glad to hear that you found the information available on your OEM website helpful, this case is now closed; if you need further assistance please do not hesitate to contact us again. Best regards, Josh B. Intel Customer Support Technician Under Contract to Intel Corporation
Reply