Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Dong_L_Intel
Employee
6,974 Views

Optane Memory cannot be detected after reinstalling OS (not disabled before)

Jump to solution

CPU: i7-7700K

MB: ASUS Z270-P

OS: Windows 10 64bit

I had Optane working correctly. However, I didn't disable it before reinstalling my Windows 10.

Now both Windows and BIOS cannot detect the Optane module. Attached below is the error message from Optane UI and info from disk management tool (translated from Chinese, it displays only the 2T HDD partition info (disk 0), Optane is not detected here).

I searched posts and found this discussion , I think I have the same problem, but I don't find where in the BIOS to reset Optane.

Could you please advise? Thank you.

1 Solution
idata
Community Manager
2,169 Views

Hello tails,

Because of the way that Optane(TM) Memory works, once you have enabled it it will become hidden in both your OS and BIOS. It's common for Optane™ Memory to remain this way even after you've reinstalled Windows or swapped boot drives.

Here's what you'll need to do in order to recover your Optane(TM) Memory module:

1. Open an Administrator Command Prompt (Right click on your start menu icon, select "Command Prompt (Admin)" from the list).

 

2. Type "diskpart" and press enter

 

3. Type "list disk" to display a list of your connected storage devices. Here you should be able to see your memory module, note the disk number.

 

4. Type "Select Disk 1" and press enter. Make sure to adjust to match the disk number displayed for your module. For this example we used a 16GB module.

 

5. Type "Clean all" and press enter. Diskpart will proceed to low-level format your memory module, this process may take several minutes. You will not see a progress bar, but a blinking cursor. Once the command completes you may close command prompt.

Alternatively, you may reset your Optane(TM) module from within your BIOS. Keep in mind that these settings will vary depending on your motherboard brand and model, you may need to contact your hardware vendor or review your manual if the settings we provide are not a match for your system:

1. Open your UEFI BIOS Utility.

 

2. Switch to "Advanced Mode" by pressing the F7 key.

 

3. Go to the "Advanced" tab.

 

4. Scroll down to "Intel(R) Rapid Storage Technology" and enter.

 

5. Select your Optane(TM) module. May display as something along the lines of "PCIe 1.0, Intel MEMPEK1W0......", enter.

 

6. Under "Disk Actions:" there should be an option to "Reset to non-Optane." This option will reset your module and allow you to detect and enable it again.

Once you have followed these steps, you will be able to restart your computer and enable system acceleration once again. If you have any issues along the way, or if your issue is resolved, please let us know.

Best regards,

 

Carlos A.

View solution in original post

8 Replies
idata
Community Manager
2,170 Views

Hello tails,

Because of the way that Optane(TM) Memory works, once you have enabled it it will become hidden in both your OS and BIOS. It's common for Optane™ Memory to remain this way even after you've reinstalled Windows or swapped boot drives.

Here's what you'll need to do in order to recover your Optane(TM) Memory module:

1. Open an Administrator Command Prompt (Right click on your start menu icon, select "Command Prompt (Admin)" from the list).

 

2. Type "diskpart" and press enter

 

3. Type "list disk" to display a list of your connected storage devices. Here you should be able to see your memory module, note the disk number.

 

4. Type "Select Disk 1" and press enter. Make sure to adjust to match the disk number displayed for your module. For this example we used a 16GB module.

 

5. Type "Clean all" and press enter. Diskpart will proceed to low-level format your memory module, this process may take several minutes. You will not see a progress bar, but a blinking cursor. Once the command completes you may close command prompt.

Alternatively, you may reset your Optane(TM) module from within your BIOS. Keep in mind that these settings will vary depending on your motherboard brand and model, you may need to contact your hardware vendor or review your manual if the settings we provide are not a match for your system:

1. Open your UEFI BIOS Utility.

 

2. Switch to "Advanced Mode" by pressing the F7 key.

 

3. Go to the "Advanced" tab.

 

4. Scroll down to "Intel(R) Rapid Storage Technology" and enter.

 

5. Select your Optane(TM) module. May display as something along the lines of "PCIe 1.0, Intel MEMPEK1W0......", enter.

 

6. Under "Disk Actions:" there should be an option to "Reset to non-Optane." This option will reset your module and allow you to detect and enable it again.

Once you have followed these steps, you will be able to restart your computer and enable system acceleration once again. If you have any issues along the way, or if your issue is resolved, please let us know.

Best regards,

 

Carlos A.

View solution in original post

Dong_L_Intel
Employee
2,169 Views

Hi Carlos,

Thank you for your answer.

Unfortunately, as I mentioned, both Windows and BIOS cannot detect Optane module, meaning they can only see my HDD, so that I'm not able to recover Optane. Please review attached screenshots.

I also don't think this is hardware failure, because my 2nd Optane module have this problem too.

idata
Community Manager
2,169 Views

Hello tails,

Reinstalling your OS should by no means "break" your Optane™ memory. Since your module is not just hidden but actually not being detected our next step will be to confirm your BIOS settings:

1. Under Advanced\PCH Storage Configuration:

 

1. If SATA mode is set to AHCI, One Click should be enabled

 

2. Otherwise your SATA mode should be set to Intel® RST Premium

 

2. Under Advanced\Onboard Devices Configuration:

 

1. M.2_1 Configuration should be set to Auto or PCIe

 

3. Boot tab:

 

1. CSM should be disabled

 

2. Secure Boot should be set to Windows* UEFI Mode

 

 

Once these settings have been set/confirmed you should be able to reboot and see your memory module to reset in the Advanced\Intel® Rapid Storage Technology screen.

If after verifying these settings you're still unable to detect your Intel® Optane™ Memory, there will only be two options:

1. Install the module on another motherboard meeting the base hardware requirements (for the module to work as storage, not for system acceleration) which are as follows: M.2 PCIe* 3.0 x 2 lanes Slot. If this second board detects the module, you may perform the low level format procedure and test it again on your original system.

 

2. Contact your place of purchase (if within the initial 30 days), or our support team to initiate a warranty replacement if applicable.

We look forward to hearing back from you.

Best regards,

 

Carlos A.
akash3103
Beginner
1,315 Views
i have the same problem regarding the optane storage but its acer nitro5 bios are limited there.Please help
MaryT_Intel
Community Manager
1,270 Views

Hi @akash3103 ,

Can you please post a new thread with your issue/question? You posted on a very old thread which is not being monitored anymore. Thanks,

Mary T.

Support Community Manager

idata
Community Manager
2,169 Views

Hello tails,

 

 

We haven't heard back from you in a while, has your issue been resolved?

 

 

Best regards,

 

Carlos A.
Dong_L_Intel
Employee
2,169 Views

Hi Carlos,

Your initial answer was correct.

I took some time to figure out the problem within my Optane module, and confirmed that it was HW failure.

Thank you for your great support.

Best Regards,

Dong

idata
Community Manager
2,169 Views

Hello tails,

 

 

You're welcome. We're glad to hear that your issue was resolved.

 

 

If you need any further assistance, feel free to contact us again.

 

 

Best regards,

 

Carlos A.
Reply