Community
cancel
Showing results for 
Search instead for 
Did you mean: 
BNyst
Beginner
2,208 Views

Optane error 0xA008002e

Jump to solution

I recently installed 32GB of Optane memory in an Acer X4650G and configured it. It worked fine last week, but today I'm getting an error code 0xA008002e. This code is not listed in any of your documentation that I can find. The Support Assistant indicates that the drivers and firmware are up-to-date. The system seems to be running OK, so I'm not sure how critical this error is. I've attached the Detailed System Report. What do I need to do here?

Thanks

Brian

0 Kudos
1 Solution
idata
Community Manager
408 Views

Hi Bnystrom,

 

 

Thank you for posting in the Intel® communities.

 

 

The error code 0xA008002E doesn't appear in the current documentation as you mentioned, and I haven't found any report of this error code. However, I can see from the report attached that the Intel® Optane™ Memory is still paired with your drive, so it should still be working.

 

 

My recommendation would be to go to the Intel® Optane™ application and disable the module. Once it's disabled, please uninstall the application and then make sure to re-install it using the latest version.

 

 

You can find the Intel® Optane™ application in the following sites. You can use either the Intel® RST application or the Intel® Optane™ application, both work to setup the module. You can use the same one that you currently have:

 

 

Once it is installed, open it and enable the module again.

 

 

Let me know if you get the same error after re-installing the application.

 

 

Have a nice day.

 

 

Regards,

 

Diego V.

 

Intel Customer Support Technician

 

Under Contract to Intel Corporation

View solution in original post

2 Replies
idata
Community Manager
409 Views

Hi Bnystrom,

 

 

Thank you for posting in the Intel® communities.

 

 

The error code 0xA008002E doesn't appear in the current documentation as you mentioned, and I haven't found any report of this error code. However, I can see from the report attached that the Intel® Optane™ Memory is still paired with your drive, so it should still be working.

 

 

My recommendation would be to go to the Intel® Optane™ application and disable the module. Once it's disabled, please uninstall the application and then make sure to re-install it using the latest version.

 

 

You can find the Intel® Optane™ application in the following sites. You can use either the Intel® RST application or the Intel® Optane™ application, both work to setup the module. You can use the same one that you currently have:

 

 

Once it is installed, open it and enable the module again.

 

 

Let me know if you get the same error after re-installing the application.

 

 

Have a nice day.

 

 

Regards,

 

Diego V.

 

Intel Customer Support Technician

 

Under Contract to Intel Corporation

View solution in original post

BNyst
Beginner
408 Views

Thanks Diego. I wasn't able to disable the Optane memory because the Intel Optane application wasn't loading properly. However, I was able to uninstall it and install the new version of RST, and everything seems to be working fine now. I guess the app had gotten corrupted somehow.

Best Regards

Brian

Reply