Community
cancel
Showing results for 
Search instead for 
Did you mean: 
zack1219
Beginner
570 Views

cannot detect optane anywhere

Jump to solution

I was trying to accelerate the side storage HDD. At first I can detect optane in both bios and win 10 device manager, but there is a bios configuration problem so I reinstall the system. Now I cannot detect the optane anywhere. 

 

I found this problem similar but I don't think the solution is for me. Because I couldn't find optane in diskpart either. https://community.intel.com/t5/Intel-Optane-Memory/Optane-Not-Detected-in-BIOS-Diskpart-Device-Manag...

 

I try to look for it in bios but there is a problem. When I open the board explorer in bios, I couldn't find the optane connected in m.2 slot, also I couldn't find the ssd connected in the other m.2 slot as well. Of course the ssd worked fine. I have asked msi for this problem.

0 Kudos
1 Solution
n_scott_pearson
Super User Retired Employee
461 Views
Zack,
I know it's so tough to handle in this day and age, but I think the best thing you could do is pick up the phone and call MSI Support directly and get an answer. Don't let them put you off.
...S

View solution in original post

16 Replies
JosafathB_Intel
Moderator
552 Views

Hello zack1219,

 

Thank you for contacting Intel® Memory and Storage support.

 

As we understand, you need assistance with your Intel® Optane™ Memory Series. If we infer correctly, we will appreciate it if you can provide us with the following information:

 

• The SSU logs.

1- Go to https://downloadcenter.intel.com/download/25293/ (for Windows*) and to https://downloadcenter.intel.com/download/26735/ (for Linux) download the software.
2- When you finish downloading it, open it.
3- Attach the file generated by the tool in your reply.

 

• We would like to know if you can test this Intel® Optane™ Memory on a different PC.

 

We will be looking forward to your reply.

 

Best regards,

 

Josh B.
Intel® Customer Support Technician
A Contingent Worker at Intel®

zack1219
Beginner
541 Views

Hi Josh,

 

Thank you for your response. I have attached the ssu log.

I am sorry this is the only pc I have. Just two days ago I can see that optane memory is in my system(device manager).

 

Regards,

Zack

JosafathB_Intel
Moderator
523 Views

Hello zack1219,

 

Thank you for your reply.

 

Based on the SSU logs you shared, we see that your motherboard (MB) is an MSI* and that there are two storage devices detected, but we can’t see the Optane memory on the list of detected devices.

 

We will appreciate it if you can share a screenshot with us of the hardware that you see in the device manager.

 

Reviewing your motherboard support site https://www.msi.com/Motherboard/support/Z370-GAMING-PRO-CARBON-AC#down-bios we found that you MB has several BIOS updates available to correct and to improve the Optane detection.

Please contact MSI* to check your current BIOS version, and if it is necessary to run a step up BIOS update ( this means running the BIOS update in order one by one until reaching the latest version) and to check the recommended BIOS configuration.

 

If after, assuring you have the latest BIOS version and checking the BIOS configuration with MSI*, your Optane is still not detected by the BIOS, let us know to continue with the troubleshooting.

 

We will be looking forward to your reply.

 

Best regards,

 

Josh B.

Intel® Customer Support Technician

A Contingent Worker at Intel®

zack1219
Beginner
512 Views

Hi Josh,

 

I have attached a screenshot of the device manager window at disk drives. I have attached another HDD(ST4000VN8) after I create the log.

 

The BIOS was updated to the newest version a few days ago. I have contacted msi and I am still waiting for their response.

 

Regards,

Zack

JosafathB_Intel
Moderator
502 Views

Hello zack1219,

 

Thank you for your reply.

 

Please take your time with the OEM and let us know the results.

 

In case that after the troubleshooting with MSI* your PC is not able to detect the Optane memory, provide us with your product’s serial number.

 

Best regards,

 

Josh B.
Intel® Customer Support Technician
A Contingent Worker at Intel®

JosafathB_Intel
Moderator
481 Views

Hello zack1219,

 

We were reviewing your community thread related to Intel® Optane™ Memory Series, and we would like to know if you were able to review our previous post and if you needed further assistance.

 

Have a nice day.

 

Best regards.

 

Josh B.

Intel® Customer Support Technician

A Contingent Worker at Intel®

 

zack1219
Beginner
475 Views

Hi Josh,

 

I kept sending messages to msi, but they didn't reply except the first reply asking for my bios version which was 7 days ago.

As you asked before, the serial number is PHBT717101DH016D.

 

Thank you,

Zack

JosafathB_Intel
Moderator
471 Views

Hello zack1219,

 

Thank you for your reply.

 

Please review your current configuration with the OEM and let us know the results.

 

We would like to know if you bought the Optane memory from an authorized distributor or reseller?

 

We will be looking forward to your reply.

 

Best regards,

 

Josh B.

Intel® Customer Support Technician

A Contingent Worker at Intel®

n_scott_pearson
Super User Retired Employee
462 Views
Zack,
I know it's so tough to handle in this day and age, but I think the best thing you could do is pick up the phone and call MSI Support directly and get an answer. Don't let them put you off.
...S

View solution in original post

zack1219
Beginner
446 Views

Hi Josh,

 

I don't think they could help. They just ask me to apply for a return and repair of the motherboard. I would rather not go this way because the motherboard itself works fine.

I bought it from a local reseller. Do you think I should ask him for help?

 

Regards,

Zack

 

BrusC_Intel
Moderator
427 Views

Hello, @zack1219.

 

Depending on the store, they may be able to assist you testing the Optane™ in a different computer (just connecting it to check it in BIOS should be fine) or replacing it for a new one, but it would be really difficult for the Optane™ to suddenly malfunction if it was being recognized.

 

Regarding the motherboard, and knowing that the Optane™ was working before, I would like to know if you have considered the following (make sure to save the changes and restart to go back in  BIOS after every step):

1. Is MSI Optane Genie enabled in BIOS? (User Manual* Page 112)

2. Have you tried to load the BIOS default settings? (using F6 according to the user manual page 45)

3. Have you tried to perform a CLEAR CMOS? (A jumper is required according to page 40 or you may user other methods you may be comfortable with)

*MSI User Manual download page:  https://www.msi.com/Motherboard/support/Z370-GAMING-PRO-CARBON-AC#down-manual

 

Please keep in mind that preforming any of these steps could cause your current configuration to stop working or not boot since you may have performed other changes, but if the issue persists even after testing all these steps, the next one would be replacing the Optane™ Memory; the store may be able to help you with that depending on their return policy or we can help you as per the manufacturer's warranty, just let me know.

 

I know this sounds like a lot of work, but I do not see the need to send the motherboard to MSI just yet, as you said, it is working fine and the Optane™ was being recognized. Only in the rare scenario where the issue persists even after replacing the Optane™, I would consider replacing the motherboard.

 

Let me know.

 

Bruce C.

Intel Customer Support Technician

A Contingent Worker at Intel

JosafathB_Intel
Moderator
408 Views

Hello zack1219,

 

We were reviewing your community thread related to Intel® Optane™ Memory Series, and we would like to know if you were able to review our previous post and if you needed further assistance.

 

Have a nice day.

 

Best regards.

 

Josh B.

Intel® Customer Support Technician

A Contingent Worker at Intel®

zack1219
Beginner
387 Views

Hi Bruce,

 

Thanks for your advice. I have tried them all.

When I try to enable optane genie, I cannot boot into system. There was a blue screen saying "sorry we couldn't boot, we will restart automatically." And I will keep getting this until I disable optane genie.

I tried to load the default setting and CLEAR CMOS also. 

I bought this optane 2 years ago when I was abroad. It was not convenient for me to ask the retailer for help. I wonder how long do I have the warranty from Intel?

 

Regards,

Zack

 

JosafathB_Intel
Moderator
379 Views

Hello zack1219,

 

Thank you for your reply.

 

Since you are changing the BIOS configuration, having a bluescreen and not being able to boot to the OS is expected due to the configuration changes.

 

Regarding your product warranty; as stated in ARK (https://ark.intel.com/content/www/us/en/ark/products/series/99745/intel-optane-memory.html)

The Intel® Optane™ Memory products have a warranty of 5 years from the date stated in the proof of purchase (POP).

 

In case your case, the issue seems more related to the motherboard and BIOS configuration.

 

We advise you to work with your OEM regarding this, and if possible, to back up your information and reinstall the OS.

 

Best regards,

 

Josh B.

Intel® Customer Support Technician

A Contingent Worker at Intel®

zack1219
Beginner
368 Views

Hi Josh,

I have reinstalled system a lot of times. I guess I will try to find another motherboard or test another optane on mine, which could be hard at this time. I suppose you can close this question for now. Thank you anyway.

 

Regards,

Zack

JosafathB_Intel
Moderator
360 Views

Hello zack1219,

 

Thank you for your reply.

 

As per your consent, we will close this community thread. If you need further assistance related to your Intel® products, please do not hesitate to contact us back.

 

Best regards,

 

Josh B.

Intel® Customer Support Technician

A Contingent Worker at Intel®

Reply