Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
92 Views

Active HDL Simulation Script Error

Hi everyone,

I came across an issue when using active hdl to simulate a project.

The script of error is shown in the attachment file for your reference.

Among these errors, one typical notification is "Library ( ) does not exist" and the braket "( )" contains the simulated project location.

I doubt something goes wrong with my library paths, but do not know how to fix them.

I have also tried to attach library from the installed location but does not work at all.

Could anyone please kindly help me with this situation?

Thanks!

Mingqiang

0 Kudos
3 Replies
Highlighted
86 Views

Have you gone through the simulation flow as stated in the document below? 
Please try the simulation flow and let me know if the issue persists. 

Quartus Standard:
https://www.intel.com/content/dam/www/programmable/us/en/pdfs/literature/ug/ug-qps-tp-simulation.pdf...

 

 

 

0 Kudos
Highlighted
Beginner
78 Views

Hi there,

Thank you for your documentation.

My Quartus is a lite edition and I guess the second step in this documentation has been automatically done when I run tools->run simulation tools->gate level simulation.

Something goes wrong with the nativelink file and I have attached it for your references.

I guess it has something to do with my Active-HDL installation path, but do not know solution.

Thank you!

Best,

Mingqiang

0 Kudos
Highlighted
Beginner
48 Views

Hi there,

Sorry for disturbing you again!

May I kindly ask if you have know any solutions about the nativelink issues in my attachment?

Thanks!

Mingqiang

0 Kudos