Intel® Quartus® Prime Software
Intel® Quartus® Prime Design Software, Design Entry, Synthesis, Simulation, Verification, Timing Analysis, System Design (Platform Designer, formerly Qsys)
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
15339 Discussions

Block Design Pin Connection Issues

Altera_Forum
Honored Contributor II
775 Views

Hello, 

 

I'm having a weird one off problem with Quartus Prime 16.1 on a Windows 10 machine. When adding symbols and pins(inputs, outputs, etc...) the nodes appear to connect but dragging either the pins or symbols they do not stay connected. Further more when compiling errors are produced basically saying the connections do not exist and sources are missing. I'm able to drag and compile the same program on different PC's running Windows 10. I've already uninstalled, rebooted, and reinstalled to no avail. Any help or ideas is appreciated. 

 

--Matt
0 Kudos
1 Reply
Altera_Forum
Honored Contributor II
96 Views

Hi, 

 

1.Which edition of quartus 16.1 you are using? 

 

Use rubberbanding option 

https://www.usna.edu/ee/ee334/documents/quartus%20common%20issues.pdf 

or 

Have you created the .bsf (Non working Environment) and checked? 

Can try loading the working .bsf to non working environment and check. 

Or  

try be using latest version quartus. 

 

Best Regards, 

Anand Raj Shankar 

(This message was posted on behalf of Intel Corporation)
Reply