Intel® Quartus® Prime Software
Intel® Quartus® Prime Design Software, Design Entry, Synthesis, Simulation, Verification, Timing Analysis, System Design (Platform Designer, formerly Qsys)
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
15548 Discussions

How can i install the devices? (in Quartus II 13.0 sp1)

jyoon7
Beginner
2,079 Views

I downloaded install files like 'ModelSimSetup-13.0.1.232.exe' , 'QuartusSetupWeb-13.0.1.232.exe' and also 'cyclone_web-13.0.1.232.qdz' to use cyclone II device. And of course installed whole of them.

 

But after install finished run the Quartus, the message appears "there is no device installed" . so i run device installer but it doesn't work. it says Cyclon II/III/IV family devices are already installed.

 

How can i solve this problem? reinstall repeated almost ten times

0 Kudos
2 Replies
Vicky1
Employee
952 Views

Hi,

Launch the Device installer for Quartus 13.0.1.232 from Windows start menu & browse the appropriate folder for the devices to be installed Instead of quartus tool. If you tried from quartus tool you could have seen the below attached message.

 

it says Cyclon II/III/IV family devices are already installed.

If it is already installed then that devices will grade out like below,

check it & provide screen shot of it.

Let me know if this has helped resolve the issue you are facing or if you need any further assistance.

 

Best Regards

Vikas Jathar 

(This message was posted on behalf of Intel Corporation)

 image.png

image.png

jyoon7
Beginner
952 Views

Thanks for your answer. yeah that screenshots were absolutely same with mine, but ​i resolved the problem by install only Quartus without devices, and install the others individually. Now every tools work fine. Thank you

Reply