Community
cancel
Showing results for 
Search instead for 
Did you mean: 
vj123
Novice
821 Views

Missing 'Menu bar' in Quartus 19.1 Pro on Linux platform

Hello Officers,

I installed Quartus 19.1 Pro on Linux machine but I can not see the Menu Bar.

Does anyone else having same issue?

Tags (1)
0 Kudos
11 Replies
112 Views

Hi,

 

Seems odd, Is the Menu Bar still missing after reinstalling the Quartus 19.1? Is there any error during the installation or any warnings?

vj123
Novice
112 Views

​Hi,

Yes, I tried by reinstalling & I realized the unexpected behavior of Menu bar of Q19.1 pro, but I couldn`t find that issue with Q18.0 lite, Q17.1 & Q18.1 std installed on same machine.

Check the highlight part in screenshot

Thanks.

Menu Bar.jpg

112 Views

Hi,

 

Just to be sure what is the Ubuntu Linux Version?

vj123
Novice
112 Views

​Hi,

Ubuntu 14.04.5 LTS

 

Thanks

Vinay_N_Intel
Employee
112 Views

Hi,

And what about the window manager?

Thanks,

Vinay

vj123
Novice
112 Views

Hi Vinay,

I am having issue with Linux platform, not to the​ windows.

if you have any issue about windows platform(Q19.1 Pro), please share here.

112 Views

Hi, I would presume that the affect might be the version of the Ubuntu, but according to Intel's website the Ubuntu's version stated that it supports Quartus Pro 19.1. This issue might be caused by: 1) the OS itself, (latest is 14.04.6, but since older Quartus works in your OS so this may or may not be the case) 2) could be caused by corrupted installation file during download 3) could be a rare bug, would recommend Ubuntu 16.04 LTS as the End of Standard Support for this version is April 2021 compare to the Ubuntu 14.04.5 LTS/14.04.6 LTS which is April 2019 (Standard Support just Ended). Regards,
vj123
Novice
112 Views

Thanks for the information....

112 Views

Hi, May I ask, did you try reinstalling Quartus 19.1 pro? Or have you re-download the installation files again to be sure? What do you suspect the issue might be? Was there any error popup, etc.. I appreciate your reply, this bug may need to be reported to be fix. Thanks.
vj123
Novice
112 Views

did you try reinstalling Quartus 19.1 pro? --- Yes, I tried but issue persists.

Or have you re-download the installation files again to be sure? --  I checked by downloading & installing Q19.1 pro setup on different machine(Ubuntu 14.04.5 LTS) but there also I realize same issue as shown in my second post.

What do you suspect the issue might be? Was there any error popup, etc.. ---- no error for me.

I`ll be happy if someone from Intel debug this issue.

Thanks

112 Views

Hi,

 

Do you have a Ubuntu 16.04 machine to install the Quartus 19.1 pro to check if the bug is also there?

 

Reply