Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Valued Contributor III
1,751 Views

Problems with graphics on Quartus 17.1 lite

Hello,  

 

I recently installed Quartus on my laptop to be able to do school labs from home. The software works great and runs very quick on my laptop but I am having problems with the symbols and schematics appearing squished and very hard to read. I am running it on a 2017 MacBook Pro, in parallels with Windows 10. is there a way I need to configure the set up to fix the problem? I've included a screen cap of how the files are showing up on my computer.
0 Kudos
10 Replies
Highlighted
Valued Contributor III
99 Views

if you zoom in, does the issue remain? I've seen this when I look at a schematic on a zoomed out view.

0 Kudos
Highlighted
Valued Contributor III
99 Views

Hi, 

 

You can modify font & colors of the schematic from “Tools” menu select “options”  

Find the attachment for reference & try it by yourself.  

 

Let me know if this has helped resolve the issue you are facing or if you need any further assistance. 

 

Best Regards 

Vikas Jathar  

Intel Customer Support – Engineering 

(Under Contract to Intel)
0 Kudos
Highlighted
Valued Contributor III
99 Views

Hey,  

 

thanks for the replies. Yes the problem continues when I zoom in and when I open tool bar and options I don't have any option for block/symbol editor. I'm not sure that is the problem though. I've attached another screen shot of just an input pin to show the problem I'm having.
0 Kudos
Highlighted
Valued Contributor III
99 Views

Hi, 

 

Screen Shot Indicates that Font settings are changed so first Reset Font setting, Refer Attachment.  

Here is “Tools” -> “Options ...” -> “Block/Symbol Editor” Under “Category”. Note here clearly maintained that “Font Changes will not affect existing objects. It will only take effect when adding new objects” 

 

Let me know if this has helped resolve the issue you are facing or if you need any further assistance. 

 

Best Regards 

Vikas Jathar  

Intel Customer Support – Engineering 

(Under Contract to Intel)
0 Kudos
Highlighted
Valued Contributor III
99 Views

I can not figure out how to get to the block/symbol editor because it doesn't appear on the menu when I pull it up. Attached is a screen shot of the menu I see and the last category is messages. I just uninstalled and re downloaded and still have the same problem.

0 Kudos
Highlighted
Valued Contributor III
99 Views

Hi, 

First Open The Project ->open schematic file (.bdf) Then Go to “Tools” -> “Options ...” -> “Block/Symbol Editor” Under “Category”. Otherwise you will not find this option. Check bellow screen shots. 

 

Let me know if this has helped resolve the issue you are facing or if you need any further assistance. 

 

Best Regards 

Vikas Jathar  

Intel Customer Support – Engineering 

(Under Contract to Intel) 

https://www.alteraforum.com/forum/attachment.php?attachmentid=15021 https://www.alteraforum.com/forum/attachment.php?attachmentid=15022 https://www.alteraforum.com/forum/attachment.php?attachmentid=15018 https://www.alteraforum.com/forum/attachment.php?attachmentid=15019
0 Kudos
Highlighted
Valued Contributor III
99 Views

 

--- Quote Start ---  

Hi, 

First Open The Project ->open schematic file (.bdf) Then Go to “Tools” -> “Options ...” -> “Block/Symbol Editor” Under “Category”. 

 

--- Quote End ---  

 

 

Does that also work with generated schematics (rtl viewer etc)?
0 Kudos
Highlighted
Valued Contributor III
99 Views

Hi, 

 

We don`t have “Options..” menu under “Tools” menu so It doesn’t work for rtl viewer. 

 

Best Regards 

Vikas Jathar  

Intel Customer Support – Engineering 

(Under Contract to Intel)
0 Kudos
Highlighted
Valued Contributor III
99 Views

Was anyone able to fix this issue? I'm having similar issues with Quartus II 13.1 64 bit

0 Kudos
Highlighted
Valued Contributor III
99 Views

I have the same problem in Quartus 17.1.1. My OS is Windows 7, the monitor is 15.6 ", the resolution is 1920 x 1080. The OS settings set the font's scaling to 150% .The above tips do not give any result. 

The settings in "Tools" -> "Options ..." -> "Block / Symbol Editor" do not change anything. 

When I set the font scaling to 100% in the OS, everything is displayed normally. But with this scaling, working on a 15.6 "monitor is not convenient, that is, Quartus does not work correctly with scaling in the OS. How to solve this problem?
0 Kudos