Intel® Quartus® Prime Software
Intel® Quartus® Prime Design Software, Design Entry, Synthesis, Simulation, Verification, Timing Analysis, System Design (Platform Designer, formerly Qsys)
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
15059 Discussions

Quartus 2 Using Enviorment

YMFK_Engineer
Beginner
208 Views

I want to use it on 64Bit of Windows no matter what.

The latest version is good.

What should I do?

0 Kudos
6 Replies
Kenny_Tan
Moderator
206 Views

Do you mean latest version Quartus Prime Std 20.4? It should be supporting 64bits of windows 10.


YMFK_Engineer
Beginner
201 Views

- Current version: 7.1

- Reason for Change

  : Improve Test Problem

    *  10CL016Y

        Windows7_32Bit_7.1 = NG

        Windows10_64Bit_17.1 = PASS

- I want to use the latest version that supports 10CL016Y on 32Bit.

ak6dn
Valued Contributor II
175 Views

Not possible.

Starting with Intel® Quartus® Prime Software version 14.0, Intel® FPGA software only supports 64 bit versions of the OS.

The earliest version of Quartus softwarre that supports the CY10LP series is 17.0

So you MUST install and run Quartus on a 64b version of Windows 7 or 10.

Kenny_Tan
Moderator
190 Views

When you mention 7.1, are you referring to Quartus version?


Kenny_Tan
Moderator
180 Views

any update from the previous queries?


Kenny_Tan
Moderator
163 Views

We do not receive any response from you to the previous reply that we have provided. Please post a response in the next 15 days to allow me to continue to support you. After 15 days, this thread will be transitioned to community support. The community users will be able to help you with your follow-up questions. 


Reply