Intel® Quartus® Prime Software
Intel® Quartus® Prime Design Software, Design Entry, Synthesis, Simulation, Verification, Timing Analysis, System Design (Platform Designer, formerly Qsys)
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.

Quartus Crash

Honored Contributor II

Any suggestions? Of course I tried to delete /db and /incremental_db. The result is still the same 



--- Quote Start ---  


Problem Details 


Internal Error: Sub-system: EMIF, File: /quartus/periph/emif/emif_gen5_phyclk_av.cpp, Line: 469 

pll_lvds_output_atom && pll_lvds_output_atom->is_pll_lvds_output() 

Stack Trace: 

0x81dac: EMIF_GEN5_PHYCLK_AV::create_design + 0x3b4 (periph_emif) 

0xfa88: PCC_ENV_IMPL::perform_op + 0x2ac (periph_pcc) 

0xf746: PCC_ENV_IMPL::create_design + 0xda (periph_pcc) 

0x2eab9: FSV_PERIPHERY_PLACEMENT_UTIL::do_auto_promote_io_std + 0xd9 (fitter_fsv) 

0x21920: FSV_EXPERT::auto_promote_io_std_and_create_complement_pins + 0x50 (fitter_fsv) 

0x2570d: FSV_EXPERT::fitter_preparation_pre_fpp + 0xc9d (fitter_fsv) 

0x238e6: FSV_EXPERT::fitter_preparation + 0x26 (fitter_fsv) 

0x1dfff: FSV_EXPERT_BASE::fitter_preparation_run_family_fitter_preparation + 0x4f (fitter_fsv) 

0x1daf8: FSV_EXPERT_BASE::fitter_preparation + 0x68 (fitter_fsv) 

0x1e750: FSV_EXPERT_BASE::invoke_fitter + 0x3b0 (fitter_fsv) 

0x1c872: fsv_execute + 0x22 (fitter_fsv) 

0xe900: fmain_start + 0x900 (FITTER_FMAIN) 

0x41b1: qfit_execute_fit + 0x1bd (comp_qfit_legacy_flow) 

0x5384: QFIT_FRAMEWORK::execute + 0x2a0 (comp_qfit_legacy_flow) 

0x267f: qfit_legacy_flow_run_legacy_fitter_flow + 0x1c7 (comp_qfit_legacy_flow) 

0x14410: TclInvokeStringCommand + 0xf0 (tcl86) 

0x161e2: TclNRRunCallbacks + 0x62 (tcl86) 

0x17a65: TclEvalEx + 0xa65 (tcl86) 

0xa6f8b: Tcl_FSEvalFileEx + 0x22b (tcl86) 

0xa5646: Tcl_EvalFile + 0x36 (tcl86) 

0x12606: qexe_evaluate_tcl_script + 0x376 (comp_qexe) 

0x11864: qexe_do_tcl + 0x334 (comp_qexe) 

0x16755: qexe_run_tcl_option + 0x585 (comp_qexe) 

0x380c3: qcu_run_tcl_option + 0x1003 (comp_qcu) 

0x160aa: qexe_run + 0x39a (comp_qexe) 

0x16e51: qexe_standard_main + 0xc1 (comp_qexe) 

0x2233: qfit2_main + 0x73 (quartus_fit) 

0x12d68: msg_main_thread + 0x18 (CCL_MSG) 

0x1454e: msg_thread_wrapper + 0x6e (CCL_MSG) 

0x15b00: mem_thread_wrapper + 0x70 (ccl_mem) 

0x12631: msg_exe_main + 0xa1 (CCL_MSG) 

0x287e: __tmainCRTStartup + 0x10e (quartus_fit) 

0x13d1: BaseThreadInitThunk + 0x21 (KERNEL32) 

0x154f3: RtlUserThreadStart + 0x33 (ntdll) 





Executable: quartus_fit 




System Information 

Platform: windows64 

OS name: Windows 8.1 

OS version: 6.3 


Quartus Prime Information 

Address bits: 64 

Version: 17.0.2 

Build: 602 

Edition: Lite Edition 


--- Quote End ---  

0 Kudos
1 Reply
Honored Contributor II

You'll need to raise a mysupport ticket to find out the problem.