Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Altera_Forum
Honored Contributor I
989 Views

Quartus II Version & Build Numbers

Hi, 

 

I am trying to open a very old design build using 

# Quartus II 

# Version 9.0 Build 132 02/25/2009 SJ Full Version  

 

I get errors when I load the design using V9. Build 235 

error -- set_global_assignment -name ll_ignore_io_bank_security_constraint off -section_id xx 

error -- set_global_assignment -name ll_pr_region off -section_id xx 

 

The exact version I loaded was # Quartus II 

# Version 9.0 Build 235 06/17/2009 SJ Full Version  

 

Is the error caused by tools version? - Build 132 vs 235 

 

Is there a list of exactly what each build is? 

 

Are the errors caused by a difference between Standard & Pro versions of Quartus?. 

 

Regards, 

 

Elwyn
0 Kudos
3 Replies
Altera_Forum
Honored Contributor I
65 Views

I don't think those assignments even existed in Quartus in 2009 (partial reconfiguration? I don't think so). Can you open it in a newer version of the tool? What's the target device family?

Altera_Forum
Honored Contributor I
65 Views

 

--- Quote Start ---  

I don't think those assignments even existed in Quartus in 2009 (partial reconfiguration? I don't think so). Can you open it in a newer version of the tool? What's the target device family? 

--- Quote End ---  

 

 

Hi, 

Thanks for you reply. 

 

I have a very old database of a product that has been in production for a very long time. There is no one left at the company that worked on this project. 

The FPGA family is Cyclone III. 

 

 

I have downloaded the version of Quartus II specifically to re-load the design in the tool set it was generated in. 

The idea being that the database should just load with no issues relating to tools version. 

 

The only slight difference in the tool I loaded was 

# Quartus II 

# Version 9.0 Build 132 02/25/2009 SJ Full Version - database vesion 

 

# Quartus II 

# Version 9.0 Build 235 06/17/2009 SJ Full Version - the version I downloaded 

 

 

I assume that these commands should be ok since I am using the tool set version the database was created by? 

Is there any difference between builds 132 & 235? 

 

Regards, 

 

Elwyn 

 

 

Altera_Forum
Honored Contributor I
65 Views

Hi, 

 

after your reply I looked through some additional files/docs. 

It turns out that the design was initially designed using version 9.0 

 

But the final design was done using version 12.1. (INITIAL_DESIGN / LAST_DESIGN variables) 

 

The design now loads correctly. 

 

Thank you for your assistance. 

 

Regards, 

 

Elwyn 

 

 

 

 

--- Quote Start ---  

Hi, 

Thanks for you reply. 

 

I have a very old database of a product that has been in production for a very long time. There is no one left at the company that worked on this project. 

The FPGA family is Cyclone III. 

 

 

I have downloaded the version of Quartus II specifically to re-load the design in the tool set it was generated in. 

The idea being that the database should just load with no issues relating to tools version. 

 

The only slight difference in the tool I loaded was 

# Quartus II 

# Version 9.0 Build 132 02/25/2009 SJ Full Version - database vesion 

 

# Quartus II 

# Version 9.0 Build 235 06/17/2009 SJ Full Version - the version I downloaded 

 

 

I assume that these commands should be ok since I am using the tool set version the database was created by? 

Is there any difference between builds 132 & 235? 

 

Regards, 

 

Elwyn 

 

 

 

--- Quote End ---  

Reply