Community
cancel
Showing results for 
Search instead for 
Did you mean: 
frycoo
Beginner
610 Views

Quartus Prime Download problem

Hello,

I'd like to download yet another new version of Quartus Prime but it seems to be imposible. After clicking a little downward arrow - nothing happens in case of Quarus Prime 20.2 and Terms agreement pops up in case of Quartus Prime 19.4 but still nothing happens after agreeing to those terms. Isn't it possible to simply provide direct download links?

It'll be very helpful for creating automated ci/cd pipelines to have direct links than to discover it every time by myself.

I tried it on Firefox, Chrome and IE, ad-Blocker disabled and enabled, eset-nod disabled and enabled. I can't reset network facilities as  I'm working from quite large company.

yours sincerely

Piotr Fryc

0 Kudos
8 Replies
ak6dn
Valued Contributor II
597 Views

You need to provide ~very~ specific info on your system configuration.

LIke:

What OS and version?
Antivirus and/or firewall software enabled? Versions?
What browser(s) and version(s)?
Specific add-ons enabled in your browser(s)?
Home or work network?
Behind a firewall (router) or direct internet connection?
IPv4 or IPv6 access?

Without the nitty gritty details you are going to get just generic responses.

592 Views

I used Chrome and the download does work for Quartus Pro version 20.2.

1. Try using Chrome incognito mode. If it works, disable the extensions temporarily (you could use chrome://extensions/ on the Chrome address bar) and re-enable them one at a time to determine which extension is misbehaving.
2. Clear, enable, and manage cookies in Chrome. (https://support.google.com/chrome/answer/95647?hl=en)
3. Reset Chrome settings to default. (https://support.google.com/chrome/answer/3296214?hl=en&vid=0-398330116934-1501864883878)
4. If the issue persists then there might be an issue with either your company's Internet connection or settings. You may need to consult your company IT. 
5. Try to switch the computer.
6. Try to switch off antivirus software that might prevent the download. 

ak6dn
Valued Contributor II
585 Views

I use FireFox 80.0.1 on both Win7 64b and Win10 1909 64b systems.

I have NoScript, Ghostery, AdBlockPlus, PrivacyBadger extensions all enabled.

My computers are on a home network and have both IPv4 and IPv6 addresses enabled.

I use Xfinity cable internet thru an ASUS access point (in my case wired) at about 300Mbps rate.

I have no problems downloading files from the Intel FPGA download site.

In fact I just downloaded 19.1 full set of files yesterday successfully and will install shortly.

I am using 19.1 because I still want/need CycloneIV support.

So YMMV.

frycoo
Beginner
573 Views

Hello All,

thanks for all the responses. I'm running Win7 Pro SP1, Firefox 80.0.1 (64b), Eset Antivirus and I'm working in quite a big company so I'm behind more or less unknown network facilities.
Nevertheless, I've tried completely clean install of Chrome and Edge. I've tried incognito mode also. With no success.
I can't use external network/another internet provider as is would be against security rules.

What I have done was to guess direct download links based on information available on the Internet. I'm not sure if I'm allowed to share those links here. 

I really don't understand why all those scripts guarding files that are free to download anyway. As I see, because of those scripts, some of you have to have separate, clean internet browser just to download Quartus. Another, like me, have to go outside company, with a private laptop and a private internet connection... or to guess direct links.

560 Views

Since you are able to download it with your own personal laptop, I guess you might need to ask your company's IT to help check on this. 

524 Views

Hi, 

 

We do not receive any response from you to the previous question/reply/answer that I have provided. Please post a response in the next 15 days to allow me to continue to support you. After 15 days, this thread will be transitioned to community support. The community users will be able to help you with your follow-up questions.

 

Best Regards,

Shyan Yew

jigglebizz
Beginner
391 Views

I'm also having this problem. I'm on a new ROG win 10 laptop using chrome. I opened the console output in chrome tools to see what's happening. When I click the download link I see:

common.js:36 Uncaught TypeError: Cannot read property 'trackDownload' of undefined
at recordOutboundLink (common.js:36)
at Object.success (common.js:179)
at i (jquery-3.2.1.min.js:2)
at Object.fireWith [as resolveWith] (jquery-3.2.1.min.js:2)
at A (jquery-3.2.1.min.js:4)
at XMLHttpRequest.<anonymous> (jquery-3.2.1.min.js:4)

I opened common.js and this is what I found:

 

function recordOutboundLink(download_method, platform, url, filesize, user, email, description, version, edition, country) {
var server = document.location.hostname;
if (country === undefined) {
country = "";
}
/*
https://developers.google.com/analytics/devguides/collection/gajs/eventTrackerGuide
trackEvent():
- category = download_method, i.e. download, dlm3_manual, dlm3
- action = platform
- label = url#user
- value = filesize (optional but must be positive integer)
*/
if (filesize <= 0) {
setTimeout(function(){
_gat._getTrackerByName()._trackEvent(download_method, platform, url);
}, 1000);
} else {
setTimeout(function(){
_gat._getTrackerByName()._trackEvent(download_method, platform, url, filesize);
}, 1000);
}

/*
Implementation of Adobe Analytic Tracking (Targeted Release Date: 12 November 2019)
> https://hsdes.intel.com/appstore/article/#/1507525791
*/
var data = {
direct_file : url,
version : version,
edition : edition,
description: description,
platform : platform,
download_method : download_method
}
wap_tms.custom.trackDownload(data);

 

 

wap_tms is not declared anywhere....of course everybody who uses this page is going to hit this issue. Have you at least tried to reproduce the issue and confirm if you see it or not?

frycoo
Beginner
131 Views

Reply