Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Altera_Forum
Honored Contributor I
1,182 Views

Quartus main window is blank (Linux)

Hi, I attached PNG file of a problem I'm having, I just installed Quartus on my Linux CentOS 7 machine and when I start it, I get just a blank window frame with the title "Quartus Prime Standard Edition". I'm running this on a remote server, using VNC server and Gnome.  

 

 

System information: 

CentOs 7.4.1708 

kernel 3.10.0-693.2.2.el7.x86_64 

 

Anyone see anything like this before? I'm new to Quartus and never encountered anything like this before. 

 

EDIT: I think Gnome is the problem, tried starting up a new vnc display using kde and it worked. If anyone knows how to get this to work with Gnome, please comment!
0 Kudos
3 Replies
Altera_Forum
Honored Contributor I
159 Views

Hi, 

 

This might related with the dependencies on your CentOs itself. Do you have xmonad package installed? Kindly see below link for further information: 

http://hackage.haskell.org/package/xmonad 

 

So, in you CentOS, I assume you can use yum search xmonad to list out related packages and then do a yum install <packages_name> then restart your Quartus tools. More open source command here: 

 

https://wiki.haskell.org/xmonad/installing_xmonad#fedora 

 

Best Regards, 

Joseph Cheah 

(This message was posted on behalf of Intel Corporation)
Altera_Forum
Honored Contributor I
159 Views

I have the same issue. 

I work around it with : 

- a second VNC session on a differernt system. 

- connect with an ssh connection to the machine on which I run quartus 

- redirecting the display on the ssh session to the other VNC. 

Both machines are on Centos 6 

2.6.32-642.11.1.el6.x86_64# 1 SMP Fri Nov 18 19:25:05 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux
Altera_Forum
Honored Contributor I
159 Views

I have a blank "License Setup Required" gui. Could you mention the sequence of exact commands to execute to make this work

Reply