Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Altera_Forum
Honored Contributor I
1,192 Views

Simulation Stuck at 49% or 50%

Hello, everyone, 

 

My simulation is alway stuck at 49% or 50% percent, and the message says: Info: Option to preserve fewer signal transitions to reduce memory requirements is enabled. 

 

The screenshot of my simulation wavefore is attached. Please have a look if you get time. The whole duration of simulation is set to 2ms, the clocks used have periods of 10ns and 20ns.  

 

Is it due to that the simulation duration is too long? 

 

Thanks and best regards 

Sincerely 

grit
0 Kudos
3 Replies
Altera_Forum
Honored Contributor I
175 Views

hey, just a question that how do you increase the simulation duration. I have tried doing it thru settings but it never allows me to increase beyond 1us. neways, try reducing the sim time and simulate. you can also right click on the info and select help. it might give some information as to why that happens.

AlexZurkinden
Beginner
163 Views

Thank you kindly for distracting from the actual issue at hand

Altera_Forum
Honored Contributor I
175 Views

 

--- Quote Start ---  

hey, just a question that how do you increase the simulation duration. I have tried doing it thru settings but it never allows me to increase beyond 1us. neways, try reducing the sim time and simulate. you can also right click on the info and select help. it might give some information as to why that happens. 

--- Quote End ---  

 

 

Hello, to increase the simulation duration, just go to "edit" then "end time", you can edit the time duration then. The longer the simulation duration is, the more time it is going to take...
Reply