Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Altera_Forum
Honored Contributor I
1,367 Views

Unable to program Altera De2 115 board using Quartus 17.1 latest software

Dear All, 

 

I recently bought altera De2 115 board from Altera. I am unable to download a program into the board. When I start the board and place in run mode all LED and Seven Segments are working fine. The board shows [h=1]Error (209014): CONF_DONE pin failed to go high in device 1 when programmed[/h]I checked for the device that I have used for generating the project as suggested by the Altera website but then also there is no outcome. The programmer stops at 41% percent program and shows fail.  

 

Also, the control panel software that came with Altera board does not work. The software that came with de2 115 board is Quartus 10 which is pretty old thus, I downloaded version 17.1 for windows but I haven't had luck in programming the board with even simplest of the VHDL programming.
0 Kudos
5 Replies
Altera_Forum
Honored Contributor I
100 Views

Not sure if the control panel works on top of Quartus 17.1. But did you try to open the demonstration projects shipped with DE2 115 in Quartus 17.1., compile it and load it to the board?

Altera_Forum
Honored Contributor I
100 Views

 

--- Quote Start ---  

Not sure if the control panel works on top of Quartus 17.1. But did you try to open the demonstration projects shipped with DE2 115 in Quartus 17.1., compile it and load it to the board? 

--- Quote End ---  

 

 

 

 

Ya I did compile all the project in demonstration folder they compile all fine without any error however when I try to download to the board, program in not downloaded with the same error.
Altera_Forum
Honored Contributor I
100 Views

Try programming the FPGA with the original .sof that comes with the DE2-115 CD. There's a 'factory' or 'default' image folder (or similar) on the CD. This should clearly program into the board and should do so from any version of Quartus.  

 

If that fails try changing your USB cable. 

 

Cheers, 

Alex
Altera_Forum
Honored Contributor I
100 Views

Hi  

1. what is the error message you get in quartus console? 

2.What are you using for programming JTAG,usb..? 

3. is quartus programmer detecting your device correctly? 

try to consult the board user guide on how to configure the switches for each mode.
Altera_Forum
Honored Contributor I
100 Views

aild guess, do you have drivers for the usbblaster? not usbblaster II

Reply