Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MMomc
Beginner
113 Views

We just installed 3 purchased copies of Quartus Prime on a lab network. The GUI opens and compiles properly but the "Messages" window does not show anything such as syntax errors, warnings, etc. Is it possible that our installer mis-set a default option?

I can run the same source code on our corporate enterprise Linux network and see the routine errors and messages.

0 Kudos
4 Replies
Ryan_S_Intel
Employee
42 Views

There's a tab at the bottom of the Messages window, selecting between System and Processing messages. Is it possible you have the wrong one selected? I'v never heard of no messages showing.

Also, at the top, there are options to filter the messages based on type or string matching. Maybe those are modified so nothing matches?

MMomc
Beginner
42 Views

Thanks for responding RScov. Yes we've played with all the tabs and options on the Messages window to no avail. We also contacted our local Intel FAE, TWhit, and he has us checking to make sure we met all the operating system prerequisite requirements before we go any deeper. The IT team just recently stood up this lab network and it's possible they missed some patches along the way. We are using RHEL7.7 (Maipo) on our workstations.

KennyT_Intel
Moderator
42 Views

Did you tick anything at the top of the Processing menu? Can you attached a screenshot for us to have a look?

MMomc
Beginner
42 Views

No screen shots available due to proprietary net. We also pulled down the Compilation Report and look at Messages tab and it looks like the GUI tab which is empty.

We are running 2019.4 on Linux and 2019.3 on Windows and the Windows Messages are fine and normal. We will be opening a support case.

 

Reply