Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Novice
118 Views

error loading project with quartus 20.1 after quartus 13.1 is used in another location(Linux)?

error loading project with quartus 20.1 after quartus 13.1 is used in another location(Linux)?

I get a strange warning when loading my quartus project,

Could be related that I run DSE before or because I ran quartus 13.1 in another database.

See attached picture.

 

0 Kudos
3 Replies
Highlighted
Novice
114 Views

mmm they are actually messing up the quartus 20.1 installation while installing quartus 20.2 in our IT department I think

Would be good if quartus report an error with the specific quartus version the qpf is expected to be

instead of just telling prime pro has to be used instead of prime pro

 

0 Kudos
Highlighted
Novice
109 Views

ok,

the issue is that they installed stratix 4 quartus std version over the quartus pro intallation

instead of having two seperate installation (std to get access to stratix 4) and pro aside.

 

 

0 Kudos
Highlighted
Moderator
103 Views

The error you show is not version specific.  It's indicating that a project that was created in the Pro edition (or converted from a Standard edition project to a Pro edition project) cannot be opened in the Standard edition (or an older version like 13.1 that did not have a Pro edition).

EDIT: saw your last post; yes, you wouldn't be able to use Standard with a Pro project.

#iwork4intel

0 Kudos