Intel® Quartus® Prime Software
Intel® Quartus® Prime Design Software, Design Entry, Synthesis, Simulation, Verification, Timing Analysis, System Design (Platform Designer, formerly Qsys)
Announcements
All support for Intel NUC 7 - 13 systems has transitioned to ASUS. Read latest update.
16511 Discussions

<Quartus_install_dir>/quartus/eda/sim_lib/synopsys is missing

zayjanos
Beginner
624 Views

Hello,

Quartus Lite install dir. includes encrypted simulation models only for Mentor Graphics (now Siemens) simulator, but not for Synopsys simulators.
eda/sim_lib/mentor exists, but eda/sim_lib/synopsys is missing.

For Quartus standard edition, Mentor and Aldec simulation models are populated in the installation directory, but Synopsys is still missing.
Please let me know how to get the encrypted simulation models for Synopsys simulators.

Thanks,
Janos

0 Kudos
1 Solution
RichardTanSY_Intel
528 Views

It seems that Quartus Lite version only supports simulator from Mentor Graphic(siemen) only.

If you want to use a simulator other than Mentor on Linux, use Quartus Prime Standard or Pro Edition.


Best Regards,

Richard Tan


p/s: If any answer from the community or Intel Support are helpful, please feel free to give best answer or rate 4/5 survey.


View solution in original post

0 Kudos
7 Replies
RichardTanSY_Intel
607 Views

Which OS are you using?

If you using Window 10 then it will Not show up/installed as Synopsys is only supported in Linux OS.

Reference:

https://www.intel.com/content/www/us/en/docs/programmable/683080/22-1/simulator-support.html


Best Regards,

Richard Tan

 

p/s: If any answer from the community or Intel Support are helpful, please feel free to give best answer or rate 4/5 survey.


0 Kudos
zayjanos
Beginner
595 Views

Hi Richard,

I installed Quartus Lite 18.1 on Linux OS, but eda/sim_lib/synopsys is missing. Can you please confirm that it is expected?
Also installed Quartus Standard Edition on Windows, then Mentor and Aldec are supported.
Should I try Quartus Standard Edition on Linux to get Synopsys simulation models?

Thanks,
Janos

0 Kudos
RichardTanSY_Intel
592 Views

That's weird. Could you try to install the latest Quartus version 22.1 lite/standard and see if the issue persist?


Best Regards,

Richard Tan


0 Kudos
RichardTanSY_Intel
529 Views

It seems that Quartus Lite version only supports simulator from Mentor Graphic(siemen) only.

If you want to use a simulator other than Mentor on Linux, use Quartus Prime Standard or Pro Edition.


Best Regards,

Richard Tan


p/s: If any answer from the community or Intel Support are helpful, please feel free to give best answer or rate 4/5 survey.


0 Kudos
zayjanos
Beginner
517 Views

Hi Richard!

Thank you for the clarification. I prefer using Quartus Lite instead of Standard Edition.
I will copy the encrypted simulation model files for Synopsys simulator from the Standard Edition installation directory to the Lite Edition installation directory.
Please let me know if you have any objections regarding this workaround.

Best regards,
János

0 Kudos
RichardTanSY_Intel
517 Views

We recommend to use Quartus Standard/Pro but if you want to do it the other way, please do it on your own risk.


Best Regards,

Richard Tan


0 Kudos
RichardTanSY_Intel
489 Views

Thank you for acknowledge the solution provided. 

I’m glad that your question has been addressed, I now transition this thread to community support. 


Best Regards,

Richard Tan


p/s: If any answer from the community or Intel Support are helpful, please feel free to give best answer or rate 4/5 survey.


0 Kudos
Reply