Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Novice
197 Views

Why NIOS II SBT for Eclipse does not run?

I did all that is described in the following, but still nothing happens.

 

https://www.intel.com/content/altera-www/global/en_us/index/support/support-resources/knowledge-base...

 

Can anyone help?

0 Kudos
4 Replies
Highlighted
180 Views

Hi, Jaemin


Can you follow below, also make sure you are using 64bit system.


Starting with Nios II EDS in Intel Quartus Prime Pro Edition version 19.2 and Intel Quartus Prime Standard Edition version 19.1, the Cygwin component in the Windows version of Nios II EDS has been removed and replaced with WSL. For installation instructions, refer to the Installing Windows Subsystem for Linux (WSL) on the Windows section in the Nios II Software Developer Handbook. For machines installed with McAfee Endpoint Security, the minimum requirement is Windows 10 Version 1809 (OS build 17763). If you are using a network drive for the Nios II EDS, the minimum requirement is Windows 10 Version 1903 (OS build 18362).


You may refer to page 17 of https://www.intel.com/content/dam/www/programmable/us/en/pdfs/literature/hb/nios2/n2sw_nii5v2gen2.pd...


Thanks.


Eric


0 Kudos
Highlighted
149 Views

Hi, Jaemin


Is your problem resolved ?


Thanks.


Eric


0 Kudos
Highlighted
145 Views

Hi, Jaemin


For Quartus 19.1 onward, can you try not to open the Nios Eclipse tool from Quartus or Platform Designer.

Can you try to launch the Nios Eclipse standalone tool and load the .sopcinfo.


Below is for your reference.

https://www.intel.com/content/altera-www/global/en_us/index/support/support-resources/knowledge-base...


Thanks.


Eric



0 Kudos
Highlighted
145 Views

Hi, Jaemin


Can we close the case if you have no more question ?


Thanks.


Eric


0 Kudos