Community
cancel
Showing results for 
Search instead for 
Did you mean: 
muye
Novice
355 Views

Re: Re:attestation query returns 400 Bad request

Jump to solution

Hello JesusG,

It seems that I'm stucking in the very exact problem(response code is 400 ).Then after seeing your reply for Tarun, I have set SGX_LINKABLE_SIGNATURE to linkable  in the function do_quote,but my service provider still gets the same  response code。The sgx-attestation-api-spec just lets me know the reason is Invalid Attestation Evidence Payload,and detail in the chapter Attestation Evidence Payload sees doing no help for my problem。 What can I do now?

0 Kudos
1 Solution
JesusG_Intel
Moderator
270 Views

Intel is no longer monitoring this thread. If you want a response from Intel in a follow-up question, please open a new thread.


View solution in original post

3 Replies
JesusG_Intel
Moderator
317 Views

Hello Hyphoon,


Please double-check that you indeed have a linkable subscription and a linkable signature. If you still get this error after you have confirmed your linkable subscription and signature, send us the full transaction response from the server including header.


JesusG_Intel
Moderator
291 Views

Hello Hyphoon,


Do you still need help with this issue?


If so, please double-check that you indeed have a linkable subscription and a linkable signature. If you still get this error after you have confirmed your linkable subscription and signature, send us the full transaction response from the server including header.


JesusG_Intel
Moderator
271 Views

Intel is no longer monitoring this thread. If you want a response from Intel in a follow-up question, please open a new thread.


View solution in original post

Reply