Intel® Unison™ App
Support for the Intel® Unison™ App, a Multi-Device Experience software product that allows users to connect their devices and collaborate between them.
100 Discussions

Cannot open the Intel Unison app - Connection lost

MattVanSaber
Beginner
2,845 Views

Hi, I've got a problem when trying to open the Intel Unison app. Whenever I open the app, I see the screen 'Connection lost'. 

I tried to re-install the app and repair it, tried with different Wi-Fi and Ethernet connections. I've got all Windows 11 updates installed, the newest driver for Bluetooth.

I'm also sure that my Dell XPS meets all app requirements.

Can you help me with this issue?

Thanks

Matt

Labels (1)
0 Kudos
9 Replies
Jocelyn_Intel
Employee
2,803 Views

Hello, @MattVanSaber  

 

Thank you for posting on the Intel® communities. I will do my best to assist you here. 

 

What is the full model of your cellphone connected?

 

Best regards,  

Jocelyn M.   

Intel Customer Support Technician. 

 

0 Kudos
MattVanSaber
Beginner
2,789 Views

Hello Jocelyn,

It's Iphone 7 with iOS 15.7.9 but I don't think it's related to the phone as I never get to the phase of setting the connection with the phone. Every time I try to open the Unison app I can see this message about connection lost. 

 

Thanks

 

Matt

0 Kudos
Jocelyn_Intel
Employee
2,774 Views

Hello, @MattVanSaber  

 

Thank you for the information provided. 

 

  • Just wondering, do you have any internet connection issues on this computer? Everything is working fine except Unison app?
  • Have you tried uninstalling the app and reinstalling it? 

 

Best regards,  

Jocelyn M.   

Intel Customer Support Technician. 


0 Kudos
MattVanSaber
Beginner
2,730 Views

Hi, @Jocelyn_Intel 

I don't have any other connection issues - this is why I'm so confused. I tried using an ethernet connection, and wifi in my work & home - always with the same result. 

I already reinstalled the app, and tried the reset & repair function and nothing. 

I don't get why the app doesn't even load. 

 

Thanks

 

Matt

0 Kudos
Jocelyn_Intel
Employee
2,714 Views

Hello, @MattVanSaber  

 

Thank you for your confirmation on this. 

 

Please allow me some time to do some research on this. As soon as I have updates, I will let you know. 

 

Best regards,  

Jocelyn M.   

Intel Customer Support Technician. 


0 Kudos
Jocelyn_Intel
Employee
2,554 Views

Hello, @MattVanSaber  

 

Thank you for your time. 

 

For this issue, update the Unison app to the latest PC app version 20.14.5716 from Microsoft Store, and the Wi-fi driver to version 22.250.0 


Check the PC App Hub last synced status: Now. If not the latest date and time, then go to Manage my devices, forget the iPhone, then pair again with Bluetooth and internet connection. 


Please let us know the results. 

 

Best regards,  

Jocelyn M.   

Intel Customer Support Technician. 


0 Kudos
Jocelyn_Intel
Employee
2,511 Views

Hello, @MattVanSaber   

 

I hope you are great. 

 

I am checking this thread and I would like to know if you were able to perform the steps in my previous post.   

 

Best regards,  

Jocelyn M.   

Intel Customer Support Technician. 


0 Kudos
Jocelyn_Intel
Employee
2,438 Views

Hello, @MattVanSaber    

 

I hope you are doing great. 

 

As we have not heard back from you, we will proceed to close this thread now. I hope you could see my last post. 

 

If you need any further assistance, please feel free to contact us back and submit a new question as this thread will no longer be monitored.  

 

Best regards,  

Jocelyn M.   

Intel Customer Support Technician. 


0 Kudos
MattVanSaber
Beginner
2,411 Views

Hello @Jocelyn_Intel 

Sorry I didn't reply earlier but it was a hectic time for me. I followed your instructions, updated the Bluetooth driver, and checked the Unision version installed (it's 20.15.5962). What did you mean by PC App Hub? 

I think it is not a problem with the connection with the iPhone as I never set this connection with the Intel app - I was never able to open this app properly. When I try to do it I can see the blue loading screen and then after a while it the white screen with the error message. 

 

Thanks

Matt

0 Kudos
Reply