Community
cancel
Showing results for 
Search instead for 
Did you mean: 
GRile
New Contributor I
916 Views

ACUWizard: Active Directory Integration question

On the section of the ACUWizard when you can specify the AD integration, I have been able to specify my OU and I would also like to add the computer account to a security group but for some reason when I try to find the group, it is missing from the drop down list. Does anyone know why? There are tons of other groups listed but not the one I want. The group was created a few days ago so it can't be anything to do with replication. I've also noticed that it doesn't properly sort the list alphabetically.

Thanks,

Graham

0 Kudos
2 Replies
MichaelA_Intel
Moderator
43 Views

grahamriley

Hey there Graham,

I'm going to assume that you will cover this also when you open a ticket with us to work on your other items. From what you are describing here, it is looking like possibly a permissions issue of the user account running the ACUWizard.

Michael

GRile
New Contributor I
43 Views

Hi Michael,

Yes, I can mention this at the same time as the other queries. Yeah I also wondered if it was a permissions issue so I've been testing with various accounts including domain administrators, etc but still no joy. It also doesn't appear to matter if the group is a universal or global. Like in the example in the SCS guidance we need to add the client to the security group which authorises it against our radius server for 802.1X when the machine is powered down.

Thanks again,

Graham