Intel vPro® Platform
Intel Manageability Forum (Intel® EMA, AMT, SCS & Manageability Commander)
2629 Discussions

AMT connection error

Community Manager

I am attempting to provision a x61 using a psk from a USB drive. The Me bios reads the setup.bin file fine. The activator wizard then runs, sees the provisioning server, and I can point to the AD OU that I want to place the object. At that point when clicking next, it attempts to configure for about 10 minutes until coming up with message Error received: Intel AMT system is not configured yet. On the SCS side, I get a message that says, "Failed while calling SOAP call GetCoreVersion. AMT connection failed error 4020: A TCP error occurred."

I am admin on both the client PC and the provisioning server. I am able to ping each pc from the other and connect to it using UNC standards. I can not find any reference to the 4020 error anywhere on this site. Any help would be appreciated.

0 Kudos
1 Reply
Community Manager

I believe I have found the answer to my issue. We have implemented IPSec in our environment. When I was using the OS to connect to the server everything was fine, but as soon as the Me bios tried to talk to the server it couldn't because IPSec was blocking it. I turned off IPSec on the client and server and everything worked.