Intel vPro® Platform
Intel Manageability Forum (Intel® EMA, AMT, SCS & Manageability Commander)
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
2616 Discussions

AMT on DQ67SW does not work

Community Manager

Hi guys,

my amt kvm on the intel dq67sw does not work properly. I can open the http:// http://:16992/index.htm website and the logon window appears, but my passwords does not get accepted. Username is "admin", password length is eight characters, containing $ and % as special symbols. I have a german keyboard so I used this one because they fit the us layout...

The Manageability Commander Toolkit in version in the newest version gets disconnected everytime I try. The following error is display in the debug infos:





Code: (subcode: )





Newest Bios is on my machine.

Can anyone please help? In my opinion the appearing website tells me that a login must be possible!?

Best regards,


0 Kudos
7 Replies
New Contributor I

Somebody else was reporting a similar password issue with a Q57 chipset (The issue on the Q57 was that the password must be 8 characters long (not less or more) - but you already said your password in 8 characters already so this doesn't apply to you)

Once the other person set the AMT password to : mailto:P@ssw0rd P@ssw0rd, he was able to login.

It may apply to Q67 but I am not 100% sure. Please try and let us know

It could be as well the german keyboard. Make sure that when you set the password, the keyboard from Windows is set for english-US or/and try a different keyboard (standard US keys)

Community Manager

I had also problems with Q57. Not the password but the vnc kvm. I saw the computer screen but didn't manage to move the remote mouse or press a key, I was just viewer...

Nevertheless the DQ67SW with its atm problem is now more important to me.

There is a german keyboar conected to the amt pc but i had choosen '# ' and '$' as special characters in the password which have the same position on german and us layout. As you said I tried the password 'P@assw0rd' but without success.

The error remains the same....

In the Manageability Commmander Tool i can verify that the password in the debug informations, so I think the problem is somewhere else

AMT cannot be that difficult?!

Thanks for further your help.



I hate answer a question with a question, but how did you provision this machine?

A possible cause of digest authetication be failing in WebUI can be IE configuration, try unmark the option of Windows Integrated, close the IE and open it again and see if it works, as showed:

Best Regards!

-Bruno Domingues

Community Manager

Sorry for my late answer....

I provisioned my AMT machine by "Post Provisioning", the system information told me this term.

"Intel Management and Security Status" --> "Advanced" --> "Advanced Systemdetails"

I'm not very familiar with all the provisioning methods, the settings were done manually in the amt bios.

Are the information correct, Bruno?

Your hint concerning the IE did not help. Several passwords were also tested, at the moment the famous "P@ssw0rd" is set...

Whats your next try?

Installing the newest Intel Manageability Developer Tool (7.0.11161.2) did not solve my problem. Ok there is no error any more when trying to connect, but nevertheless the result is the same .



I would recommend you try the RealVNC Plus in order to understand what is going on (you can try a 90 days trial).

If your system was configured with KVM set to User Consent/Admin Mode, you should configure your KVM console in the same way, otherwise you get disconnection.

Best Regards!

--Bruno Domingues

Community Manager

So guys I have the solution here we go:

1. Brunos hint with setting the RealVNC option did not help, so I tried flashing the BIOS.

In my opinion the newest bios was already on the machine, far wrong. BIOS version before was 51, meanwhile we have 53

2. After flashing I had an issue with the login password in the AMT bios. "admin" was not accepted, so I took the mainboard battery out and put it in again a few minutes later.

3. Ok now "admin" was accepted and I set a new password keeping the password rules in mind.

4. Here are the settings I made in the AMT BIOS:

- Intel Active Management Configuration: set to Local Setup and Configuration

- Local Setup and Configuration: Computer Name was set to same like Windows (I don't think this is necessary?!?)

- SOL/IDER Configuration: Redirection Mode set on Enabled

- KVM Configuration: set User Consent for Opt-in session to NONE

5. Now I tried connecting to AMT Webserver with Firefox and he accepted the password

6. Also the Manageability Commander Tool let me connect to AMT

7. In the end I enabled KVM with the Manageability Commander Tool and RealVNC allowed me to control the PC.

Pay attention to disable FQDN in Real VNC in the "AMT Server" Tab in "Options..." !!!

I hope this helps someone

Community Manager

Hi Guys,

We have the same problem. Do you know everybody what is the solution for this problem?

We tried all the opportunity which mentioned in this forum, without any success.