Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
886 Views

Added RAM; now extremely slow start-up? Need advice.

Motherboard - Intel DG965RY - BIOS is updated to latest version 1755

 

CPU - Intel E6600 Core-Duo

RAM - WINTEC 8GB (4 x 2GB) 240-Pin DDR2 SDRAM DDR2 667 (PC2 5300) Dual Channel

Dual boot OS; XP & Linux AMD64.

I'm not sharp as a tack with computers so please bare with me! I have made NO adjustments to my BIOS. The BIOS is, however 100% up to date.

More than once I've run out of RAM. (And, before someone says, "XP maxs RAM @ 4GB..." Yes, but Linux is 64bit & that's where I need more RAM). My goal was to max out RAM on my Intel DG965RY motherboard. Read all instructions found here...

http://support.intel.co.jp/support/motherboards/desktop/dg965ry/sb/CS-026602.htm

...& found 8GB was the limit & purchased WINTEC 8GB (4 x 2GB) 240-Pin DDR2 SDRAM DDR2 667 (PC2 5300) Dual Channel. So, here's my problem. Now the computer boots much slower with 8GB installed vs 4GB; like 10x slower.

Here's how the computer acts.

 

I power up the computer; a few seconds later the blue Intel screen comes up. This is where you'd press F2 to make BIOS adjustments. Normally, this screen is up 10 seconds or less, then it goes to the OS selection screen. I select my OS; then hit Enter & off we go. From this point it is no different with 4GB or 8GB of RAM.

 

Power up with 8GB RAM it acts quite differently. After few seconds, the blue Intel screen comes up. This time the screen is up 90 seconds. Then it goes to the OS selection screen & everything is normal from then on. Nothing unusual. System Manage sees all 8GB of RAM.

 

I wish I knew more about computers to explain this better, but something isn't right. Is BIOS checking RAM & other hardware during this blue screen? But, why so much longer? Is there needed setting in BIOS I've missed?

 

I guess you could say that it does work with 8GB of RAM as Intel said it would. It's just unusual to me that it would take so long to boot!

Any ideas? All suggestions are appreciated.

GARoss

0 Kudos
2 Replies
JLodh
New Contributor II
38 Views

Dear Ross,

Since you indicated that you are using 64-Bit Linux, I would assume that you have already recompiled your kernel for support over 4GB memory so moving on. The system specs seem okay however I just checked and in case you might have missed out on the issue listed under DG965RY for slow boot issues, here's the catch and a fix that I'd advise you to try:

Resolving Slow Boot Times 

Check the following tips to speed up the boot time of your computer.
  • Set the hard drive as the first boot device in the boot order in the BIOS setup (Boot > Boot Device Priority menu).
  • Enable Intel® Rapid BIOS boot in the BIOS setup (Boot menu).
  • Disable Hard Disk Pre-Delay in the BIOS Setup (Advanced > Drive Configuration menu).
  • Disable system functions and features if you do not need them. Examples include:
    • Legacy USB - this must be enabled if you use a USB keyboard or USB mouse outside the Windows* environment (Advanced > USB Configuration).
    • Unused I/O ports, such as serial, parallel and IEEE-1394 ports (Advanced > Peripheral Configuration menu).
    • Event logging (Advanced > Event Log Configuration menu).

To enter BIOS Setup, press the key after the Power-On Self-Test (POST) memory test begins and before the operating system boot begins.

 

Warning: If any problems occur after making BIOS settings changes (poor performance, intermittent issues, etc.), reset the desktop board to default values:

  1. During boot, enter the BIOS setup by pressing F2.
  2. Press F9 to set defaults.
  3. Press F10 to Save and Exit.

If the system locks or won't boot after making BIOS settings changes, perform a BIOS recovery as described at http://support.intel.com/support/motherboards/desktop/sb/CS-023360.htm Instructions for Recovery BIOS Update.

 

Refer to http://support.intel.com/support/motherboards/desktop/sb/CS-012815.htm Optimization Tip - Device Boot Order for additional information on reducing boot times.

Try the above configurations and in case the issue still remains unresolved, please revert back to us so that we are further able to diagnose and fix the issue for you.

Thank you!

--

Warm Regards,

Javed Lodhi

Intel Go Green, Greener Computing for a Greener Tomorrow!

idata
Community Manager
38 Views

ADM

Please close this thread as unsolved.

Reply