Intel vPro® Platform
Intel Manageability Forum for Intel® EMA, AMT, SCS & Manageability Commander
The Intel sign-in experience has changed to support enhanced security controls. If you sign in, click here for more information.
2706 Discussions

AMT remote wakeup intermitantly failing


I have setup a remote site with AMT remote wakeup. For about 6 months things were working great every 6 weeks would remotely wake the machines check the status apply patches and shutdown the machines. About 2 months ago tried to wake the machines about half of them didn't work. Went to the remote site manually checked the AMT setup after confirming the machines were all avalible and functing. Checked the status of updates against the machines that did respond nothing different that I have been able to find. BIOS, Windows patches and software setup is the same across the board as well as the hardware.

Shutdown all machines, contacted a team member off site to wake all machines. All responded the the wake command multiple times. Now trying to wake the machines again for updates and the same machines plus 2 more that did respond the last time are not responding.

ERROR: Unable to ping the Intel AMT device. An exceptio occured during a Ping request.

Machine are all HP dc7800

Any suggestions or help to resolve the issue would be greatly appreciated.

0 Kudos
2 Replies

It looks like you are using Remote Power Control Utililty from here: /docs/DOC-1767 ? If so, I have a have guess. This utility first tries to ping the system before it sends AMT commands. If the ping fails, the wake-up command is never sent. Something in your environment may be causing the ping to timeout or be blocked. What that could be, I don't know, but I'd guess it only happens when you try to wake all the systems at once. Exactly how to proceed depends somewhat on how everything works. If you can change the script that triggers the wake-up you could add some debugging like doing your own ping. You could also make a dummy script that just pings and see if you can prove my theory. Or, you could try replacing this utility with a sample utility from the AMT SDK ( It's called remotecontrol.exe and it does basically the same thing that the above util does, except it forgoes the ping. Maybe it'll work better? One thing you also might try is to update the BIOS & firmware on one of the offending machines, just to see if it helps.

Hopefully that at least gives you a starting point. If you reply with more Qs, will you confirm that you are using the Remote Power Control Utility? If not, what are you using? Also, provide more info on how your AMTs are configured. IE - Small business mode? Using TLS and/or Kerberos? What provisioning server? Exact AMT firmware version?



I have tried most of the advice you have given. The console is a new one but it makes sence because it has the option to wake multiple machine even though i have been doing it one at a time. I will check these out and reply withy the requested info if issue persists. Thanks again