Intel vPro® Platform
Intel Manageability Forum (Intel® EMA, AMT & Manageability Commander)
2663 Discussions

Error instalación Intel EMA

rodma_10
Beginner
618 Views

Hola a todos,

Próximamente vamos a implementar Intel EMA en mi empresa y estamos haciendo unas pruebas antes de dicha implementación.

Hemos creado una máquina completamente nueva con Windows Server 2019, que es donde se instalará el EMA server. 

Antes de ejecutar el instalador, el servidor controla el dominio donde se instalarán los clientes, tiene activado el ISS, instalado SQL server express 2019. Que son los requerimientos que se solicitan.

Pues bien a la hora de ejecutar el instalador del EMA Server me da un error que llevo 1 semana intentando solucionar (lo adjunto).

He intentado dar permisos a la carpeta de wwwroot a todos los usuarios, desinstalar el ISS y volverlo a instalar, igual que con el SQL Server, he mirado muchos posts y posibles soluciones tanto el foro de intel como por internet y no hay manera. He visto por aquí que hay gente con el mismo error pero no se que solución les ha servido y si me valdrá a mi.

 

Si alguien me pudiese ayudar.

Gracias!!

0 Kudos
5 Replies
JoseH_Intel
Moderator
573 Views

Hello rodma_10,


Thank you for joining the Intel community.


This support is only provided in english. If you want to continue in spanish, le me know so I can sent you a direct email.


Could you tell what version of EMA are you trying to install? Latest one available is v1.7.0 Intel® Endpoint Management Assistant (Intel® EMA)

Could you also attach the EMA.log?


The error message shown does not seem to be EMA related but Windows permissions related. That's why I would like to see the EMA.log to check the installation process and confirm if this error is preventing EMA from been successfully installed.


Regards


Jose A.

Intel Customer Support Technician


rodma_10
Beginner
547 Views

Hello JoseH_Intel,

 

I'm going to try in english.

I'm installing the latest version of Intel EMA (1.7.0.0)

 

I don't know what is the problem exactly because I tried to give all permissions to all users of the "C:\intepub\wwwroot" folder but I still get the same error.

I think the error can also be with the SQL permissions..... I don't know... if you can help me I would appreciate it.

Thank you for your answer an sorry about my english, it isn't very well.

 

Regards.

JoseH_Intel
Moderator
537 Views

Hello rodma_10,


Thank you for the extra details. The errors shown in the EMA log are pretty much the same as the ones in the Windows event log you attached initially. It somehow seems like permissions errors. As a hint you want to make sure you are installing EMA in the same account you are logged in, and you have full rights in that account. It could be NTFS ACL issues, you could try to run FileMon from sysinternals.com to observe what user account was denied access to what directory and file and then try to make the necessary change.


Hope this helps a bit


Regards


Jose A.

Intel Customer Support Technician


JoseH_Intel
Moderator
519 Views

Hello rodma_10,

 

I am just following up to double-check if you found the provided information useful. If you have further questions please don't hesitate to ask. If you consider the issue to be completed please let us know so we can proceed to mark this ticket as resolved. I will try to reach you back on next Thursday 5th. After that we will mark the thread as closed

 

Regards

 

Jose A.

Intel Customer Support Technician

 

JoseH_Intel
Moderator
488 Views

Hello rodma_10,

 

We will proceed to mark this thread as closed. If you have further issues or questions just go ahead and submit a new topic.

 

Regards

 

Jose A.

Intel Customer Support Technician


Reply