Intel vPro® Platform
Intel Manageability Forum for Intel® EMA, AMT, SCS & Manageability Commander

WSMAN error



I am trying to setup TLS for access to my AMT device using the Commander tool and I am receiving a WSMAN error and I am never able to setup up the cert or configure TLS. I am wondering what I might be missing. What are all the system requirements to run the Manageability DTK?

Here is some background info:

I am using v7.0.1161.2 of the DTK and installed all components

Running the DTK on WinXP SP3 with .NET 3.5 SP1 installed - acts as the provisioning server and root CA using the Director tool

Client device is HP EliteBook 8440p, AMT version is 6.0.40 -

everything is configured and everything works when using the password security type, but errors when trying to set TLS. I have used the Director tool to create a root certificate. I have tried this with WS-MAN disabled in the advanced options of the Commander tool, but still no luck.

Please see attached for screenshots of errors.

I am really at a loss of where to look next to get TLS working, so any help would be appreciated. If there is a good step by step guide on how to do this from begining to end, that would be great. I have been searching and have read a lot of articles and watched some videos that are out there, but I must be missing something.

I was hoping it was a bug in the tools, has anyone else come across this?

0 Kudos
1 Reply

Have you tried adding the certificate for your root CA for the environment that issued the TLS cert to your AMT devince into Commander? You can access the Commander cert manager from the file menu.

0 Kudos