Nios® V/II Embedded Design Suite (EDS)
Support for Embedded Development Tools, Processors (SoCs and Nios® V/II processor), Embedded Development Suites (EDSs), Boot and Configuration, Operating Systems, C and C++

SOPC Builder fails to start

Honored Contributor II



I'm using quartus 2 webedition 11.1sp2. When I click tools -> SOPC builder, or when i got to the megawizard and tell it to use the SOPC builder, the SOPC splash screen comes up, a second later it goes away and then nothing happens. I am getting no output in the terminal (when I run this from the terminal), so I'm at a loss as to what the issue could be. 


I've tried deleting my installation directory and reinstalling, deleting .altera.quartus in my home directory and creating a fresh user to run from. None of these actions has resulted in any change in the situation. 


The exact same situation occurs when I try to run Qsys as well (splash then nothing), I'm not sure if that is related.  


Anyone know how to fix? Or have any idea's how to get some information out of quartus/sopc why it's not doing anything? 


0 Kudos
1 Reply
Honored Contributor II

Hello Anxiety,  

I have the same problem. 

How did you solve it? 


best regards,  

0 Kudos