Processors
Processors (Intel® Core™, Intel® Xeon®, etc); processor utilities and programs (Intel® Processor Identification Utility, Intel® Extreme Tuning Utility, Intel® Easy Streaming Wizard, etc.)
12158 Discussions

10980XE Clock Fixed to 1.2 GHz.

MG_Jeong
Beginner
301 Views

Hi. 

I built my own workstation with 10980XE, 256 GB Ram, and Quadro+Tesla Accelerators.

And I found the simulation speed is too slow for the computer spec.

When I checked the clock speed of the CPU using CPU-Z, I found that it is fixed to 1.2 GHz.

In Bios setup, it is also fixed to 1.2GHz and I cannot change the clock by using the overclocking menu in the bios. Regardless of what ratio and base clock I choose, it fixed to be 1.2 GHz.

The computer is powered by 1000 W PSU.

MB is MSI X299 Sli Plus

G.Skill 256 GB (32X8) Rams with XMP setup 3.6 GHz are used.

 

This PC is water-cooled so, CPU temperature never goes above 45 degrees.

 

I have tried

1. change windows power mode to the performance mode.

2. Changed registry value to 3

Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\intelppm\Start

3. Re-plugged all the internal power cables.

4. Plugged the PC main power directly to the wall.

5. Turned off all other devices connected to the PC,

6. Removed all the USB devices but the mouse and a keyboard

7. Tried several M/B bios versions.

 

But all the trials didn't work.

As you can see in the pictures, the CPU performance score is too low for the actual cost I spent.

 

Is there anything I could do?

0 Kudos
1 Solution
MG_Jeong
Beginner
267 Views

I have contacted Intel through live chat.

 

The agent remotely checked my processor using XTU and Diagnosis tool and has confirmed the CPU failure.

 

The CPU thermal and current throttles at 42 degrees C with sufficient power supply and cooling equipment.

View solution in original post

3 Replies
David_G_Intel
Moderator
281 Views

Hello MG_Jeong

  

Thank you for posting on the Intel️® communities. 

 

Please share with us the following information:


  • BIOS version
  • Did you test putting the BIOS settings back to default?
  • Which version of Windows do you use?
  • Is Turbo Boost enabled on the BIOS?
  • Did you test with minimal configuration?


I will send you an e-mail to the e-mail address associated with your community profile requesting some reports that may contain sensitive information. 

 

Regards, 

David G 

Intel Customer Support Technician 


MG_Jeong
Beginner
268 Views

I have contacted Intel through live chat.

 

The agent remotely checked my processor using XTU and Diagnosis tool and has confirmed the CPU failure.

 

The CPU thermal and current throttles at 42 degrees C with sufficient power supply and cooling equipment.

David_G_Intel
Moderator
253 Views

Hello MG_Jeong


We are glad to know you found a solution, thank you for sharing, Since the thread is now solved, we will proceed to close it. 

  

Best regards, 

David G 

Intel Customer Support Technician 


Reply