Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
2,334 Views

8700k turbo boost doesn't hit 4.7ghz on 1 core

Hi all,

I have a 8700k with a Asus Rog Strix-F gaming motherboard. I own it since 2 weeks, I use HWmonitor to keep an eye on heat. Because I've heard these chips get hot, and it's also the first time I did my own build. But in HWmonitor and CPU-z it never shows that it hits 4.7Ghz on 1 core. It does hit 4.3Ghz on all cores.

Last night I changed a few settings in the Bios after reading about some others who had this issue. My Bios had C-states somehow disabled, so I turned those on and also enabled Speed Step. Now all my cores hit 4.5ghz while idle and during gaming it hits 4.4ghz. I have no idea why it doesn't hit the 4.7Ghz on 1 core as advertised. (I closed applications so that only HWmonitor and CPU-z where on)

I tried Prime95 using small FFTs for 1 core, to no avail. I have my BIOS updated. I have no clue what is causing this.

Hopefully someone can help me out with this issue.

Regards,

Reydan

0 Kudos
2 Replies
Highlighted
Community Manager
68 Views

Hi Reydan,

 

 

I understand you are trying to get the maximum turbo frequency of the processor. Let me try to help on this matter.

 

 

I would like to confirm if the processor frequency works as expected. There are two utilities you can run to get this information:

 

 

Intel® Processor Identification Utility - Windows* Version

 

 

https://downloadcenter.intel.com/download/7838/Intel-Processor-Identification-Utility-Windows-Versio... https://downloadcenter.intel.com/download/7838/Intel-Processor-Identification-Utility-Windows-Versio...

 

 

Intel® Processor Diagnostic Tool

 

https://downloadcenter.intel.com/download/19792/Intel-Processor-Diagnostic-Tool https://downloadcenter.intel.com/download/19792/Intel-Processor-Diagnostic-Tool

 

 

Please run tools above and provide results.

 

 

Regards,

 

Allan J.
0 Kudos
Highlighted
Beginner
68 Views

Hi Allen,

I forgot to update my post this weekend, because I found a way to fix it.

When I made my new PC build, I went in BIOS settings to enable XMP. On Asus boards if you enable XMP, you will get a warning with a yes or no to enable multicore enhancement. First time I enabled this feature, this changed alot of BIOS options.

So I resetted the BIOS, enabled XMP and this time simply clicked no. This fixed it, now I've seen 1 core hitting 4.7Ghz.

0 Kudos