Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
180 Views

I HAVE A PROBLEM INTEL i3 9100f

I USE THIS PROCESSOR FROM 2020-JAN NOW FROM TWO DAY THIS PROCESSOR TEMPERATURE IS GOING TOO HIGH 90-97°C
WHEN I OPEN WINDOW WITHOUT RUNNING ANY PROGRAM IT TEMPERATURE INCREASES LIKE 90-95°C
WHEN I RUN GAMES IT TEMPERATURE IS 90-100°C

CAN U PLS HELP ME
THEN HEATSINK IS OF INTEL WHICH WAS GIVEN WITH PROCESSOR
Labels (1)
Tags (1)
0 Kudos
5 Replies
Highlighted
145 Views

Hello HONEY, 

 

Thank you for posting on the Intel® communities.   

 

In order to better assist you, please provide the following: 

 

1. Run the Intel® System Support Utility (Intel® SSU) and attach the report generated:  

  • Open the application, check the "Everything" box, and click on "Scan" to see the system and device information. By default, Intel® SSU will take you to the "Summary View".   
  • Click on the menu where it says "Summary" to change to "Detailed View".   
  • To save your scan, click on "Next", then "Save".   
  • Use the option under the reply window to attach the report to the thread (Drag and drop here or browse files to attach).  

 

2. Run the Intel® Processor Diagnostic Tool and send the results either in a screenshot or .txt file. To save the report, once the test is done, click on "File >> View Results File" and attach the .txt file to your reply. 

3. Download the Intel® Extreme Tuning Utility (Intel® XTU), run this tool, go to benchmark and run a stress test. Then, send us a screenshot of the frequencies and temperatures. 

4. Do you remember making any changes before this problem started?  

5. Additionally, can you please share how are you measuring the temperatures? If possible, share those results as well please.  

 

Regards, 

 

Sebastian M  

Intel Customer Support Technician  


Highlighted
Beginner
127 Views

Sir thanks for helping me,

here i provide all thing u need 

my software from which i used to measure temperature is smart game booster pro version 

0 Kudos
Highlighted
115 Views

Hello HONEY,  

 

Thank you for your reply. 

 

Please try the following steps just to rule out there is no problem at software level: 

 

1. Update the system BIOS to the latest version available, please check with Gigabyte* for the recommendations: https://www.gigabyte.com/Motherboard/H310M-S2-20-rev-10/support#support-dl-bios  

2. Set the BIOS settings to defaults, you should also check with Gigabyte* for instructions.  

3. Update the Operating System (OS) to the latest version available for your system, follow the recommendations from Microsoft*: https://support.microsoft.com/en-us/windows/update-windows-10-3c5ae7fc-9fb6-9af1-1984-b5e0412c556a#:....

4. Include the brand and model number of:

  • Power Supply Unit (PSU)
  • Case

 

5. Do you have some extra fans than the included in the case? If yes, can you specify what is the airflow? 

 

Regards,  

  

Sebastian M   

Intel Customer Support Technician   

 

Links to third-party sites and references to third-party trademarks are provided for convenience and illustrative purposes only. Unless explicitly stated, Intel® is not responsible for the contents of such links, and no third-party endorsement of Intel or any of its products is implied.  

 

0 Kudos
Highlighted
47 Views

Hello HONEY,  

 

Were you able to check the previous post and get the information requested? Please let me know if you need more assistance.   

 

Regards,  

  

Sebastian M  

Intel Customer Support Technician  


0 Kudos
Highlighted
29 Views

Hello HONEY,  

  

We have not heard back from you, so we will close this inquiry. If you need further assistance or if you have additional questions, please create a new thread and we will gladly assist you.  

 

Regards,  

  

Sebastian M  

Intel Customer Support Technician  


0 Kudos