Community
cancel
Showing results for 
Search instead for 
Did you mean: 
DPaji
Novice
1,341 Views

Intel Core I7 2600 - BSOD when CPU reaches 100%

Jump to solution

Hey everyone, i recently bought a used I7 2600 and it runs "fine" so far but it crashes as soon i start a CPU stress test or a video rendering process.

The CPU is not overclocked and everything is set to the stock settings. It's also not overheating. I replaced the stock fan with a ARTIC Freezer 13 which keeps it cool at 30° C on idle and 50 ° C max.

Now i'm wondering, is the CPU really damaged? I also replaced the RAM but that didn't fix the problem.

ASUS P8Z77-V LX

16 GB DDR3 1333MHz

ASUS NVIDIA GeForce GTX 960

Sharkoon WPM600

0 Kudos
1 Solution
DPaji
Novice
178 Views

I was finally able to resolve this issue. The Vcore was just too low. Even though everything was set to the default settings, i had to raise it up a bit to keep it stable.

View solution in original post

6 Replies
idata
Community Manager
178 Views

Hi Gravarty: Thank you very much for joining the Intel® Processors communities. We are sorry to hear that the PC is not working properly.

 

 

In regard to your inquiry, at this point it is hard to tell for sure if the source of problem is the processor, there might be different factors that could be causing this behavior, could be the motherboard, could be video card or even the memory RAM itself.

 

 

We can run a test on the processor just to confirm if it shows some errors and if it is working at the correct temperature and specifications:

 

https://downloadcenter.intel.com/download/19792/Intel-Processor-Diagnostic-Tool https://downloadcenter.intel.com/download/19792/Intel-Processor-Diagnostic-Tool

 

 

The RAM seems to be fully compatible with the processor:

 

http://ark.intel.com/products/52213/Intel-Core-i7-2600-Processor-8M-Cache-up-to-3_80-GHz http://ark.intel.com/products/52213/Intel-Core-i7-2600-Processor-8M-Cache-up-to-3_80-GHz

 

 

Do you have the option to test the PC without the video card?

 

Even though you just replaced the memory RAM, please test the PC using just one memory stick at the time, just to rule out a possible problem with it or with the memory slots.

 

 

The problem could also be related to the application you are using for video rendering, since it might be taken all the resources from the processor and that is why it is reaching 100% of processor usage and crashing.

 

 

If the problem persists after that, then the next thing to do, if it is possible, will be to test your processor on a different board or test your board with a different processor.

 

 

Any further questions, please let me know.

 

 

Regards,

 

Alberto R
n_scott_pearson
Super User Retired Employee
178 Views

Hhmmm... Perhaps a dumb thought, but have you verified that this board, which is (primarily) intended for 3rd generation Core processors, has support in its BIOS for 2nd generation Core processors? Some boards require a BIOS upgrade before this capability is available.

...S

DPaji
Novice
178 Views

Yes it's supported: https://www.asus.com/us/Motherboards/P8Z77V_LX/HelpDesk_CPU/ P8Z77-V LX | Motherboards | ASUS USA

I also tried to downgrade the bios because some motherboards tend to crash old cpu's when they include support for newer processors and it actually helped a bit, it took some more seconds until it BSOD again.

Memtest86+ also didn't show any errors, all RAM sticks are fine too. Intel-Processor-Diagnostic-Tool passed everything just fine.

Before i had the i7 2600, i was using the i5 3450 which didn't had any of these problems. I know that the i7 2600 is kind of a "semi downgrade" since it only supports 1333 MHz RAM & PICe 2 but i wanted Hyper-Threading, so..

EDIT: Okay, that's strange, why do all other cpu intensive programs completely crash the computer on any OS but the CPU-Z stress test runs just fine?

EDIT 2: HeavyLoad also works just fine

So it's safe to assume that the CPU is fine? I mean it would be horrible if i actually bought a broken CPU, there's no way i could return that now

n_scott_pearson
Super User Retired Employee
178 Views

What specific things *did* cause a failure?

DPaji
Novice
178 Views

Okay, here's how it actually happens: (sorry for the foreign langauge)

Prime95 BSOD: crashes immediately

VEGAS 14 BSOD: renders fine at first but crashes eventually:

DPaji
Novice
179 Views

I was finally able to resolve this issue. The Vcore was just too low. Even though everything was set to the default settings, i had to raise it up a bit to keep it stable.

View solution in original post

Reply