Processors
Processors (Intel® Core™, Intel® Xeon®, etc); processor utilities and programs (Intel® Processor Identification Utility, Intel® Extreme Tuning Utility, Intel® Easy Streaming Wizard, etc.)
12188 Discussions

Intel XTU - CPU won't boost higher than max all-core speed (Help?)

Flukey
Beginner
432 Views

Hello, I have an i9-10900k cooled by the cryocooler so I have to use XTU to overclock since as far as I know, there isn't any way to force the cooler to be active when booting to windows. Whenever I tried to set my OC in the bios, my PC doesn't even make it to the spinning windows logo before rebooting on its own. But that's beside the point of my problem here... ^^ (but if there is a way to solve that, then that would be great)

 

Now that I am being forced to use XTU to overclock, I noticed that my CPU hardly ever goes past the max speed I have set for when all 10 cores are in use, even when the system is idle. Thermal velocity boost is enabled, and if it's disabled nothing changes.

 

1 to 2 cores active is set to boost up to 5.6Ghz, 5.5 up to 6 active cores and up to 5.4 for 8, finally 5.3 for all-core.

 

Under light loads; like browsing the web, having some background stuff active, it never goes above 5.3 even though thermals are well within the limits, idling at around 5 to 15c. Games don't change much - still locked to 5.3, temps around 25c to 30.

 

- Funny thing is, sometimes if I disable TVB and re-enable it, while XTU is still the focused program, the CPU will boost up to its max speed which is 5.5 or 5.6 from what I have set - it will continue to do this as long as XTU is still the focused app but the moment I click off of it, it drops back to 5.3 and stays there.

 

HWiNFO doesn't report any Cache L0 errors or any CPU errors, temps under full 100% load are barely breaking 64c. Power limits are disabled, or as high as my motherboard will let me set them. Vcore is set to 1.41 in bios, usually vdrooping to 1.3 or 1.31 underload.

 

Full system specs - 

Gigabyte Aorus Elite AX (latest bios version)

i9 10900k 

Coolermaster subzero ml360 aio

32Gbs 3200mhz teamgroup dark rgb

Asus Strix 5700 xt

 

(photo below shows the CPU boosting to just a little under 5.5ghz after I disabled and enabled TVB. the moment I clicked off of it, it went back to 5.3 as seen in the second photo....)

 

edit - will remount the cooler just to see if it changes anything. Not sure if the temp spikes in the photo is normal.

 

edit 2 - never mind about remounting the cooler. I did some research and completely forgot that the thermal paste I used needs time to cure - probably explains those temp spikes. I used Arctic silver 5, tried thermal grizzly kryonaut but didn't work as well as AS5 for some reason.

0 Kudos
5 Replies
Flukey
Beginner
403 Views

Reapplied thermal paste, obviously no changes in clock speeds (I've pretty much deduced this to a problem with XTU), - temps more stable at idle compared to AS-5. Using Thermal Grizzly Kryonaut again seems to be working a lot better this time around, flat 17 to 19c idle up to 25 or lower whenever I do something.

 

Still haven't figured out the problem with XTU, already went over my bios settings and everything seems fine. I only changed power/current limits, setting the vcore, enabling XMP, and putting the LLC to high.

 

It'd be nice if someone had some input to add here, I would like my CPU to boost properly when it's not even using 2 cores. And FYI, the CPU is set to boost to 5.6 for up to a 2 core load in the software. (for my XTU settings, refer to photos in the OP) There's no reason for it to be locked to its all-core speed when idle and when not even 2 cores are in use. And my windows power plan is always set to high-performance, even if I set it to anything else; it doesn't make a difference.

 

...and I seriously think it's a software problem, and not an issue with my settings. Considering the CPU will boost properly if I were to turn off and on TVB while keeping XTU in focus but the moment I click off of XTU, it drops back to its all-core speed. 

 

Edit

 

Apparently, I have fixed the problem. Made sure my PC was up to date and checked the bios one more time... Noticed 

energy efficient turbo was on, so I disabled it and now the CPU is boosting properly even with XTU closed.

 

^^ edit 2, I take that back, problem happening again. 

Flukey
Beginner
387 Views

Does ANYONE have anything to say? This is really getting very frustrating now and I really would like some suggestions on what (word removed) to do.  CPU is now completely locked to 5.3 for whatever the (word removed) reason, completely ignoring anything higher than 5.3 in XTU, and it's not like I can set anything in the (word removed) bios cause it can't even make it to the loading screen without shutting off. 

 

I reset my bios back to defaults, made sure my windows was 100% updated, uninstalled and wiped any and all XTU things leftover, and then reinstalled after rebooting - nothing. has. fixed. this. nonsense. 

 

Help? Please? Thanks.

AndrewG_Intel
Moderator
360 Views

Hello @Flukey

Thank you for posting on the Intel® communities.


Checking the information, we understand that you confirm the Intel® Core™ i9-10900K Processor can reach 5.3GHz on 2 cores and this matches the advertised Max Frequency.

Going higher than the Max Frequency is overclocking and we would like to clarify that we do not support it.

Our recommendation is to check with the motherboard manufacturer but there is a chance the CPU has reached its advertised limits.

For your convenience, here is the link to GIGABYTE* Support.


Having said that, we will proceed to close this inquiry now from our side. However, we will leave the thread open in case other community peers have suggestions to share.


Note:

Altering clock frequency and/or voltage, memory voltage or enabling Intel® XMP (which is a type of memory overclocking) may reduce system stability and useful life of the system and processor; cause the processor and other system components to fail; cause reductions in system performance; cause additional heat or other damage; and affect system data integrity. Intel has not tested, and does not warranty, the operation of the processor beyond its specifications.


Best regards,

Andrew G.

Intel Customer Support Technician


Flukey
Beginner
352 Views

Yes, I am fully aware that doing what I'm doing will lower its lifespan, chance of instability, voiding warranty, etc... It's not my first time overclocking a system lol.

 

The reason for my reply here is that I believe I have figured out the problem. I disabled Turbo Boost 3.0 in the bios and left just turbo boost on and now it's properly boosting to the values I have set in XTU. So, I guess this is considered fixed - I'll edit this reply if the problem would occur again in my testing.

 

Thanks.

AndrewG_Intel
Moderator
331 Views

Hello Flukey

Thank you for your response and for taking the time to share the details on how you have figured out the problem; hopefully, this may help other users experiencing similar behavior. We will proceed to close this inquiry now from our side. However, we will leave the thread open in case other community peers want to participate.

If you need any additional information, please submit a new question as this thread will no longer be monitored.

 

Best regards,

Andrew G.

Intel Customer Support Technician

 

Reply