Processors
Processors (Intel® Core™, Intel® Xeon®, etc); processor utilities and programs (Intel® Processor Identification Utility, Intel® Extreme Tuning Utility, Intel® Easy Streaming Wizard, etc.)
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
11680 Discussions

P8400 Throttle issue

MMZF
Beginner
85 Views

I am having a dell precision m6400 with non-genuine ac adapter of 130W which is enough for for running without battery. the issue i get is my cpu stuck at 1.2Ghz. my cpu is dual core p8400 2.26Ghz. i fixed this issue on windows by using software named throttlestop yes it fixed it and worked perfect!. but i have my working on linux, virtualbox is too slow for me. so i installed debian. it also throttles cpu at 1.2Ghz. and i cannot find a fix for it in debian. i even tried speedstep to turn off but that is not a issue. i find this as a solution https://github.com/DivyanshuVerma/throttlestop-linux after searching enough community based posts. but the problem is i cannot find proper register for my cpu. this command :
sudo rdmsr -a -d 0x1FC

0x1FC register is not for my cpu. i cannot even find this online. so im stuck at 1.2Ghz. any solution to fix this in linux would be great. Note: i cannot buy genuine charger in my country because its expensive enough.

0 Kudos
1 Reply
Sebastian_M_Intel
Moderator
68 Views

Hello MMZF,  

  

Thank you for posting on the Intel® communities.    

 

Due to this product being discontinued, Intel Customer Service no longer supports inquiries for it, but perhaps fellow community members have the knowledge to jump in and help. You may also find the Discontinued Products website helpful to address your request. Thank you for understanding.  

  

Please keep in mind that this thread will no longer be monitored by Intel. 

Regards,  

  

Sebastian M 

Intel Customer Support Technician 


Reply