Processors
Processors (Intel® Core™, Intel® Xeon®, etc); processor utilities and programs (Intel® Processor Identification Utility, Intel® Extreme Tuning Utility, Intel® Easy Streaming Wizard, etc.)
12769 Discussions

PC won't Turn on after Vt-x enabled in Bios

awalon
Beginner
325 Views

Today I upgraded Asus b560m plus bios, and all went well, after logged in Windows I noticed on task manager that Virtualization is Disabled and Hyper-v says Supported. So, first I revisited Windows Features panel to make sure that Hyper-v is not enabled which might have caused Virtualization to get disabled. But that was not the case, hyperv was unchecked also the other Hypervisor platforms, I always use Vt-x so I know how things shou be. So, next I restart pc to enable Vt-x in bios, and after saving changes Pc would normally shut down once but then it won't start anymore, it just gives a short signal as it powering on but doesn't proceeds further, it remains powered off.

I removed cmos battery, and then later PC booted into bios with default settings, logged into windows, and still vt-x disabled ofcourse, so i went back to bios again to enable, and same thing ahppens, as normally PC wud shut down after saving bios changes, but then wont power on , i also downgraded bios version to its rpevious version, but still no changes, i appreciate if anyone knows a solution and willing to help, thank you.

0 Kudos
2 Replies
awalon
Beginner
311 Views

i think i fixed it thank God

Removed both hard disks/SSD's, and re-flashed BIOS again with usb, without any hard disk connected, believe it or not it flashed so fast comparing when i did with hard disk's connected to Moherboard.
after the bios flash was completed, normally pc will shut down and power on itself again into bios, so i changed bios settings like turned vt-x on, and tpm to firmware, saved chanegs and again pc will shut down and restart to bios, thne i turned pc off via power button on PC, and connected hard drives, turned PC on and all things are working now and bios changes are effective.
i hope this helps someone else too.
AndrewG_Intel
Moderator
250 Views

Hello @awalon

Thank you for posting on the Intel® communities.


We understand that you have been able to solve the problem related to this request and we understand that further assistance is no longer required. Thank you for taking the time to share the feedback on how you solved this, hopefully, it may help other users having similar issues.

We will proceed to close this request now. If you need any additional information, please submit a new question as this thread will no longer be monitored.


Best regards,

Andrew G.

Intel Customer Support Technician


Reply