Processors
Processors (Intel® Core™, Intel® Xeon®, etc); processor utilities and programs (Intel® Processor Identification Utility, Intel® Extreme Tuning Utility, Intel® Easy Streaming Wizard, etc.)
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
11688 Discussions

frozen CPU?

harridu
Novice
452 Views

Hi folks,

I got a few EMails from RMM4 saying

Event that generated this alert:
RID:008C TS:06/23/2020 14:25:34 SN:P1 VR Ctrl Temp ST:Temperature ED:Lower Non-critical - going low ET:Asserted EC:Non-Critical
RID:008C RT:02 TS:5EF210DE GID:0020 ER:04 ST:01 S#:BA ET:01 ED:50 FF 05 EX:01 FF FF FF FF FF FF FF 

 Screenshot of Server Health is attached. Board is a S1200SP, CPU is Intel(R) Xeon(R) CPU E3-1230 v6 @ 3.50GHz

All these below-zero temperatures are pretty unlikely, so I wonder WTH? And why is only one temperature in red?

 

Every insightful comment is highly appreciated

Harri

0 Kudos
1 Solution
harridu
Novice
372 Views

Hi Emeth

After the BIOS upgrade (including FRU/SDR software) the problem seems to be gone.

Thanx very much for your support

Harri

View solution in original post

9 Replies
Emeth_O_Intel
Moderator
438 Views

Hello harridu,


Thank you for contacting Intel Server Community.


I was reviewing your thread and I would like to ask you some details before proceeding with the next step.


  1. Which is the specific Intel Server Model you are using?
  2. Which BIOS/Firmware Version are you using?
  3. Have you changed the hardware configuration recently? Or applied a specific update?
  4. Which troubleshooting steps have you performed in order to fix the issue?
  5. Have you noticed performance issues recently?


I will be waiting for your outcome in order to continue with the next step.


Regards,


Emeth O.

Intel Server Specialist.


harridu
Novice
433 Views

Hi Emeth,

1) its a custom server with an S1200SP mainboard, version H57532-250

2) firmware version

        Vendor: Intel Corporation
        Version: S1200SP.86B.03.01.0042.013020190050
        Release Date: 01/30/2019

3)  AFAICS the RMM4 was replaced in Q3 2017, because SOL wasn't working correctly. This replacement did not help. Then we installed a BIOS update in Q1 2019 to the version shown above. This update fixed the SOL problem. Support Case #02950618 and #03127122. The alert messages came up just recently in June 2020.

4) We opened the case to check the fans (they were OK), but we did not install another BIOS update yet.

5) no performance issues. Its an important server, but the load is pretty low on this host, anyway.

 

Regards

Harri

Emeth_O_Intel
Moderator
430 Views

Hello,


Thank you for sharing those details.


It seems like the sensor of the control for the voltage regulator of the CPU 1 is not showing the correct temperature.


  • Have you tried to check the thermal paste of the CPU 1?
  • Have you tried to change the heat sink attached to the CPU 1?
  • Have you tried to test the system with the minimal components? To verify if the issue still persists?
  • Have you tried to perform a BIOS recovery or re-installation including the FRU/SDR (Field Replaceable Unit/Sensor Data Record) on Intel® Server Board?


Please check the following link: Updating FRU/SDR for Intel® Server Boards and Intel® Server Systems:

https://www.intel.com/content/www/us/en/support/articles/000007001/server-products.html


Please share with us the following logs in order to analyse the system events meanwhile you provide us the confirmation of the steps above:


  1. ( System Event Log (SEL) for Intel® Server Boards) https://www.intel.com/content/www/us/en/support/articles/000007037/server-products.html
  2. (Intel System Information Retrieval Utility (Sysinfo) https://www.intel.com/content/www/us/en/support/articles/000023940/server-products/server-boards.htm...


I will be waiting for your outcome in order to proceed with the analysis and next step.


Regards,


Emeth O.

Intel Server Specialist.


Emeth_O_Intel
Moderator
419 Views

Hello harridu,


I was reviewing your case and I have not seen any activity recently.

I would like to know if the information provided helps you and also if you could extract the logs requested.


I will be more than happy to assist you if you have additional questions, just let me know.


Regards,


Emeth O.

Intel Server Specialist.


harridu
Novice
416 Views

Hi Emeth,

sorry for the delay, but this is a production host. Hopefully I can schedule a downtime for tomorrow.

Regards

Harri

Emeth_O_Intel
Moderator
405 Views

Hello,


No problem, as soon as you have the logs and outcome about the steps provided. Please let me know the status and information in order to proceed with the next step.


Regards,


Emeth O.

Intel Server Specialist.


Emeth_O_Intel
Moderator
390 Views

Hello harridu,


I was reviewing your thread and I would like to know if you have some updates about the logs or the status about the system.

If so, please do not hesitate and share with me the details and I will be more than happy to proceed with the next step.


Regards,


Emeth O.

Intel Server Specialist.


Emeth_O_Intel
Moderator
381 Views

Hello harridu,


I was reviewing this thread and I have not seen any activity recently.

If you have more questions in the future, please do not hesitate and contact us back and we will be more than happy to assist you.


Regards,


Emeth O.

Intel Server Specialist.


harridu
Novice
373 Views

Hi Emeth

After the BIOS upgrade (including FRU/SDR software) the problem seems to be gone.

Thanx very much for your support

Harri

View solution in original post

Reply