Programmable Devices
CPLDs, FPGAs, SoC FPGAs, Configuration, and Transceivers
Announcements
Need Forum Guidance? Click here

Search our FPGA Knowledge Articles here.
19348 Discussions

ADC Toolkit is not able to detect associated hardware on MAX 10 DECA board

Altera_Forum
Honored Contributor II
1,730 Views

Hi, 

I am trying to use the ADC on MAX 10 DECA board. I am trying to provide a signal from a function generator and used Qsys to setup my ADC exactly as explained in the tutorial video https://www.youtube.com/watch?v=0oo1rfa-4xk. When i open system console, I load my .sof file in the load design option and still my Altera toolkit is not able to detect hardware. 

Attached is the screen capture of my system console. 

Please let me know, what am i doing wrong? 

 

Regards, 

Misha Kumar
0 Kudos
8 Replies
Altera_Forum
Honored Contributor II
450 Views

Hey, 

 

were you able to fix this issue? I have exactly the same problem... :(  

 

 

Best Regards, 

 

Slawek
Altera_Forum
Honored Contributor II
450 Views

Hi, 

 

I'm with the same problem, 

 

Did someone fix it? Please, help me :( 

 

Thanks
Altera_Forum
Honored Contributor II
450 Views

 

--- Quote Start ---  

Hi, 

 

I'm with the same problem, 

 

Did someone fix it? Please, help me :( 

 

Thanks 

--- Quote End ---  

 

 

 

Hey, Yeap, I did solve it. I found that, you need to EXTREME carefully follow the youtube tutorial. At 11:30 you add files to the project. I skipped this part, and this is why I had problems with detecting my board afterwards. I hope this will help you...
Altera_Forum
Honored Contributor II
450 Views

Hi, 

 

Not yet, I keep with the same problem. 

 

I follow each detail of the video, but the toolkit don't recognize my FPGA. :( 

 

Thanks for your help. ^^
Altera_Forum
Honored Contributor II
450 Views

 

--- Quote Start ---  

Hi, 

 

Not yet, I keep with the same problem. 

 

I follow each detail of the video, but the toolkit don't recognize my FPGA. :( 

 

Thanks for your help. ^^ 

--- Quote End ---  

 

 

 

If this will help you anyhow, I can share with you my working project files. Let me know if you are interested. I did the project for [h=1]EK-10M08E144ES/P[/h]
Altera_Forum
Honored Contributor II
450 Views

Hi, 

 

It sounds great. 

 

Can you put it in some cloud, and send me a link, please? 

 

Thank you :)
Altera_Forum
Honored Contributor II
450 Views

I had many iterations of the project but I'm almost certain that, this one is the last version that should work. I hope it will help you. https://www.dropbox.com/s/sqm3vo0owxz8sri/one%20more%20tiem.zip?dl=0

baBlue
Beginner
253 Views

Hi,

I'm facing the same issue in Intel MAX 10 FPGA development kit. Please help.

Thank you.

Reply