Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Altera_Forum
Honored Contributor I
701 Views

Can not write image into sd-card correctly.

Hello everyone, sorry to interrupt but I got a problem when configurating the OPENCL SDK environment. 

 

 

My problem is : 

 

 

I have a cyclone V board (DE1-SOC of Terasic) and I follow the document "aocl_c5soc_getting_started.pdf" to set up environment.  

 

 

When step comes to "2.8.1 Writing an SD Card Image onto the Micro SD Flash Card" 

 

 

I use the tool "Win32 Disk Imager" to write the linux_sd_card_image into a new sd-card. And then I put the sd-card into the board, but the board did not run the LED as document said. So my questions are: 

 

 

1) should the sd-card be a new one with nothing in it or should it contain some file that Terasic has provided? 

 

 

2) how can make sure the "Win32 Disk Imager" successfully write the image into sd-card? 

 

 

Thank you very much!
0 Kudos
1 Reply
Altera_Forum
Honored Contributor I
20 Views

 

--- Quote Start ---  

Hello everyone, sorry to interrupt but I got a problem when configurating the OPENCL SDK environment. 

 

 

My problem is : 

 

 

I have a cyclone V board (DE1-SOC of Terasic) and I follow the document "aocl_c5soc_getting_started.pdf" to set up environment.  

 

 

When step comes to "2.8.1 Writing an SD Card Image onto the Micro SD Flash Card" 

 

 

I use the tool "Win32 Disk Imager" to write the linux_sd_card_image into a new sd-card. And then I put the sd-card into the board, but the board did not run the LED as document said. So my questions are: 

 

 

1) should the sd-card be a new one with nothing in it or should it contain some file that Terasic has provided? 

 

 

2) how can make sure the "Win32 Disk Imager" successfully write the image into sd-card? 

 

 

Thank you very much! 

--- Quote End ---  

 

 

 

 

Hii.. could you please provide some link or documents for the same.
Reply