Programmable Devices
CPLDs, FPGAs, SoC FPGAs, Configuration, and Transceivers
Announcements
Need Forum Guidance? Click here

Search our FPGA Knowledge Articles here.
19315 Discussions

Hello, I wanna use a MAX V dev kit 5M570ZF256 CPLD, I didn't find the board on Quartus 18/15/11, if someone know which software version i should use ? thank you

OABBA1
Beginner
295 Views
 
0 Kudos
3 Replies
a_x_h_75
New Contributor III
141 Views

The latest Lite & Standard edition supports that device:

http://fpgasoftware.intel.com/19.1/?edition=lite

Make sure you download the MAX II, MAX V device support.

 

I don't think any MAX V based development boards are supported directly in Quartus.

 

Cheers,

Alex

OABBA1
Beginner
141 Views

Thank you!

the problem that i have it's i dont find the board but the device it's ok I find it

I'am working on quartus 18.1 on windows 10

Vicky1
Employee
141 Views

Hi,

Presently MAX V CPLD development kit is not available under board category of Quartus tool.

Available templates for kits can be download & installed in Quartus tool from 'Design store' from link below,

https://fpgacloud.intel.com/devstore/board/

Regards,

Vicky

 

Reply