Programmable Devices
CPLDs, FPGAs, SoC FPGAs, Configuration, and Transceivers
Announcements
Need Forum Guidance? Click here

Search our FPGA Knowledge Articles here.
19335 Discussions

I installed quartus 13.1 web edition. After compilation I get message: Error (119013): Current license file does not support the EPM570T100I5 device. How to solve this problem?

SIlyu
Beginner
580 Views
 
0 Kudos
1 Reply
AR_A_Intel
Employee
160 Views

Hello

 

Welcome to INTEL forum. Base on my understanding, you need to have a valid license for compilation. Please kindly contact your nearest Altera sales person or distributor to purchase a valid license file. Alternatively, you could also request temporary 60-days evaluation license. Please find the contact for our sales and distributor from link below:

https://www.intel.com/content/www/us/en/partner/where-to-buy/overview.html

Reply