Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Altera_Forum
Honored Contributor I
831 Views

Programming tools on ARRIA 10 with windows XP

Hi, 

 

I'm generating my *.sof with the Quartus version 16.1 on Linux server. 

Nevertheless, my SW team need to work on windows XP on programming the FPGA on this old windows version. 

Any knows which program is compatible with XP? 

 

Thanks, 

BR, 

Julien
0 Kudos
4 Replies
Altera_Forum
Honored Contributor I
43 Views

From an old post: 

 

 

--- Quote Start ---  

Quartus 13.1 is the last version that will run on Windows XP 32b and Windows 7 32b (and it will run on Windows 7 64b also). 

 

Quartus 14.0 and later require Windows 7 64b (not 32b) and later (Windows 8.1). 

 

Quartus 16.0 is the first version that will run on Windows 10 64b (also will run on Windows 7/8.1 64b). 

 

So if you have to run on WinXP 32b you will need to download the 13.1 version of Quartus. Or else upgrade to Windows 7 64b (or 8.1 64b).  

--- Quote End ---  

 

 

You ~really~ need to find some new s/w folks if they are still stuck at WinXP ...
Altera_Forum
Honored Contributor I
43 Views

 

--- Quote Start ---  

From an old post: 

 

 

 

You ~really~ need to find some new s/w folks if they are still stuck at WinXP ... 

--- Quote End ---  

 

 

Thanks for your answers, I noticed what you said by installing all the version of Quartus from 13.1 on XP. So, I was looking for a another programming tools compatible with XP.  

Unfortunately, it's impossible for us to change the OS. 

Thanks, 

BR, 

Julien
Altera_Forum
Honored Contributor I
43 Views

 

--- Quote Start ---  

Thanks for your answers, I noticed what you said by installing all the version of Quartus from 13.1 on XP. So, I was looking for a another programming tools compatible with XP.  

Unfortunately, it's impossible for us to change the OS. 

Thanks, 

BR, 

Julien 

--- Quote End ---  

 

 

Then you will need to use a device older than arria 10.
Altera_Forum
Honored Contributor I
43 Views

 

--- Quote Start ---  

Then you will need to use a device older than arria 10. 

--- Quote End ---  

 

 

Alright, Thanks for the answer.
Reply